Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Any help on the M-Audio Audiophile 192 Professional Sound Card?

Hello.How to make the M-Audio Audiophile 192 Professional Sound Card run at 192khz? My computer run win 8.1 pro event on windows 7 ,the set up only show 16bit 44100hz or 24bit and 32bit 44100hz.The driver is Delta 6.0.8.
1 person has
this question
+1
Reply
  • Eliza (Official Rep) April 16, 2019 15:02
    Hey Phung,

    Thanks for posting!

    The Audiophile will always default to your DAW's sample rate. However, you can override this feature in the Hardware Settings Page of the Audiophile's Control Panel.

    Set the Master Clock to Internal so that clock is not received from the S/PDIF input stream. Under Codec Sample Rate choose 192kHz and enable the Rate Locked box. This will effectively override any external clock sync from your DAW.



    Hope this helps! Let me know if you have any questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated