Trigger Finger Pro - AIR Drums not connecting with WAV files

Hello,

I have troubles using Arsenal. All was fine, but for 1 month Arsenal no longer works with AirDrums.

I can use Hybrid or other synths into Arsenal (it works perfectly). But when I want to use Arsenal with AirDrums, there is no output sound. And when I open AirDrums, there is no waseform in the SAMPLE A tab (see the screenshot).

I re-install everything but there is no change.
I don't undestand, all was working perfectly and since February I can't use AirDrums. It's a big problem because AirDrums is my only library for drums...

Can someone help me ?

Thank you!

(I can't call M-AUDIO support, as you can see, my english is too bad to have a conversation..)

Quentin

Config :

OSX 10.10.5 (Yosemite)
Logic 10.2.0
Arsenal 1.0

1 person has
this problem
+1
Reply
  • Corey S (Official Rep) April 15, 2016 15:10
    Hi,

    Thanks for posting!

    It sounds like it's probably a permissions issue. Especially if it happened randomly. Do this:

    - Uninstall Arsenal and AIR drums. Just find and trash the "M-Audio" folder in your Applications folder. Then, empty the trash.
    - Restart the computer
    - Repair Disk Permissions (follow the guide to do this)
    - Restart the computer
    - Reinstall Arsenal and AIR Drums

    Let me know how this goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hello,

    Thank you for your response.

    I followed step by step your instructions, but nothing changes! Disk Permissions has been repaired but there is still no output sound (and no waveform in AirDrums).

    But this is strange : I repaired all disk permissions, restart the computer, reinstall Arsenal/Airdrums, open Logic to see if it was working but no, so I check and repair Disk Permissions again :



    I repaired again but nothing changes.

    Do you have an other idea ?

    Thank you.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hello,

    I tried yesterday with Ableton and I have exactly the same problem, so it comes from Arsenal or AirDrums, not from the daw.

    Nobody has this issue ?
    Any idea ?

    Thank you!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Corey S (Official Rep) May 19, 2016 21:44
    Hi,

    Did anything happen around the time that this stopped working? Any system updates?

    It seems like something wrong with the .BIG files or the way that AIR Drums is accessing them. Go to Applications > Air Music Technology > AIR Drums > Data Files. Do you see any files there?

    Also, does this happen to Arsenal in standalone? What bit version are you running Arsenal at?

    Thanks!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hello

    Maybe a yosemite update but nothing else.

    Here are the files into the Data Files folder :

    Also, this happen to arsenal in standalone. exactly the same issue (Arsenal version 1.0.84 (build 1)).

    Thank you for your help. I really need drums !! I bought entire extensions !!
    • Corey S (Official Rep) May 25, 2016 21:11
      Sorry, I'm not sure if you meant to post a picture here or not but I can't see any of the files in your Data File Folder. Are the .BIG files in there?

      Find the Arsenal application in your Applications folder, right-click on it and select "Get Info." Make sure the box for "Open in 32-bit mode" is left unchecked so that I know you're running in 64-bit. You may also want to try it with the box checked as well.

      You should also make sure that Arsenal/AIR Drums is installed and is being run from an administrator account on the computer. At least make sure that it is being run from the same account it was installed on.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hello,

    Sorry, here is the picture :



    I checked, the "Open in 32 bit mode" is well unchecked.

    Yes I Installed Arsenal/Airdrums with my administrator account, and I only use this account.

    Thank you.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Corey S (Official Rep) June 01, 2016 20:22
    At this point, it seems like something else is going on in your OS, possibly permission or account related. I cannot recreate this on my end with the same OS and I'm afraid I'm unable to take you any farther here on the forum.

    My recommendations would be to contact Apple and see if they can take a closer look with you, and/or contact our your nearest Tech Support team directly. Here are a couple of options that you could choose from:

    • Submit a Software Authorizations Assistance Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Software Authorization Assistance from the drop down menu. This will not require a support code.

    or

    • For faster support, call our nearest Support Office

    I'd recommend calling your nearest Tech Support team for the best results.

    Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned