Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Axiom 25 (first gen) pads not working with FL studio/poise (VST mpc)

Hello there,
First off sorry for possible bad english, it's just a second language for me.

So, I'm trying to make the pads on my axiom 25 work, with no luck.
I tried everything, installing enigma + xlm file, windows drivers from installer, mapping the pads from the keyboard directly, but none of that seems to make my pads work.

So what I want is:
to press a pad on the axiom 25 (let's say pad c14), and get a drum sound from a virtual vst instrument pad, in this case Poise.
(I've also tried other vst like FPC with no luck as well)

I can see that the midi input is being received, thanks to the midi icon on FL studio, but for some reason, no sound is being produced and there is no way to "learn a trigger" which I want to be my pad.

Just to be precise:
The axiom is enabled in the midi settings (controller type: tascam u 428)
and transport controls are working just fine, as well as the keys and pitch band & modulation weels.

also, using MIDI-OX, and pressing the c14 pad on the axiom 25, the text displayed is this:

001E3598 2 -- B0 50 7F 1 --- Control Change
001E35D0 2 -- B0 50 00 1 --- Control Change

Sorry for long text, please help! I'm becoming insane! thanks in advance.
1 person has
this problem