Axiom 49 (2nd gen) stops working after a while in both Reason 8 and Ableton Live 8

hi there
This has been going on for at least half a year now and it is driving me nuts. When I start working in REason 8 or Ableton Live 8 and am not using the keyboard for a while - it stops being recognized by both DAW's. I have to close my DAW, turn off the Axiom 49, put it back on, go back into my DAW and then I go again for about 10 minutes. The Axiom not being recognized happens quite fast, as said after about 10 minutes already.
Yes, I have uninstalled any driver and the problem might be Windows 8.1 (64 bit), but this makes the M-Audio Axiom 49 nearly useless, and to be honest I didn't pay for it to not be able to use it normally. Can you please tell me what the solution could be for this problem? Thanks.

My laptop specifications:
Windows 8.1 (64 bit)
Intel Core i7-4710 HQ CPU @ 2.50 gHz
RAM: 8 GB
ASUS
4 people have
this problem
+1
This topic is no longer open for comments or replies.
  • Hi,

    Thanks for posting.

    I'm sorry to hear that you're having trouble but I'm happy to help!

    It sounds to me that this could be more related to your computer's USB ports/drivers than the Axiom.

    Try this out with another device, if possible, or test the keyboard with another computer (preferably with a different OS) and see if you can get either one to do the same thing.

    Let me know what happens!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I’m frustrated
    hi Corey,

    thanks for responding. I have updated my BIOS, USB drivers etc. and all other USB devices are working properly on this laptop. I occasionally use the Axiom also on a Vista laptop and it's true, I have not had these issues there. However, I do not really think that this exempts M-Audio from any obligations towards its users. The drivers that are associated with the Axiom are old, I haven't seen any update that would help the Axiom within a Windows 8.1 environment.

    Still, the matter is that I have updated everything, all other USB devices work fine, only the Axiom suddenly just stops working/being recognized.

    Is there anything that you can do from your side to help?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • The Axiom 49 (2nd Gen) is class-compliant so it doesn't need drivers to work properly. We do have drivers from 2010 that are available and supported all the way up to Windows 8.1, so if you're planning on using the driver, at least make sure you have the latest one:

    Axiom (2nd Gen) - Windows 7/8/8.1 Driver

    Otherwise, this is just a basic class-compliant USB troubleshooting scenario. We know that the keyboard is working properly, so we'll have to look into what's going on with your operating system.

    - Make sure that you try different USB ports/cables, remove any USB hubs or additional USB devices.
    - Close all other midi software and make sure there isn't anything sending midi data back to the keyboard.
    - Check and make sure that Selective Suspend is not enabled:

    Selective Suspend

    If you are still having trouble, your best bet may be to contact the computer manufacturer or technician to see if they can dig a little deeper.

    Hope this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • hi Corey,

    the selective suspend is disabled, i checked on different USB ports - all the same. No, the keyboard is not working properly, I wouldn't call stopping playing after 5 minutes "working properly". You guys need to get together with Microsoft and come up with something because you can't just blame it on MS and pull your hands away.
    I've bought a MIDI controller from you and I expect it to work in Windows 8.1.
    Again, the midi controller works for about 5 minutes (sometimes a bit longer) and after that simply does not work anymore (the midi input light does not come up, no sound when pressing keys etc.) - what I need to do, EVERY TIME after a few minutes, is to restart everything!
    Please tell me that you have other options or workarounds that I could check to solve this problem. Thank you.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • it gets even worse - the axiom simply stops playing midway through me playing a loop and recording. This is extremely frustrating. I installed the driver you gave me, but to no avail. I tried ALL the USB 3.0 ports (i only have usb 3.0 ports no 2.0) - NOTHING. I've even tried to switch the cable. I've tried selective suspend, the regedit work-around (osvc bin value to 0000), i've searched the internet for hours and hours.

    My device manager says everything is OK, no signs of failure. THe device is working properly it says. Everything is configured fine in Reason 8 or Ableton 9 - apparently the device is connected and recognized by the DAWs. Then where does it go wrong? Please help, I can't do anything this way.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • part 3 -
    now the axiom even starts to lag (i play a note and the note keeps on playing in the DAW even though I am not pressing the key) forcing unexpected quits from my DAW. The Axiom is being recognized by Windows 8.1 but absolutely not usable anymore. It's only getting worse.

    I will never buy another M-Audio product again. This is not the first time that I have this problem - it has been with me since I have this crap keyboard for 2 years now, however the problem used to happen only once every while, now i can play with it for about 1 minute before it scrambles up.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Sorry to hear you're still having trouble!

    I only suggested the keyboard was working properly because you had confirmed that it was working on your Vista laptop. Is it doing the same thing on the Vista now?

    At this point, your best bet is to call or email our Tech Support team so they can work with one on one. They should be able to take a closer look at your system and maybe make some more recommendations:

    USA & Canada
    Phone: 401-658-5765
    Hours: Monday - Friday 8:30AM - 6:30PM EST

    Germany
    Phone: +49-2154-81299-20
    Hours: Monday - Friday 9:00AM - 5:00PM CET

    UK/Europe
    Phone: 44(0)1252-896040
    Hours: Monday - Friday 9:00AM - 6:00PM BST

    Brazil
    Phone: +5511 - 3222-6476
    Hours: Monday - Friday 9:00AM - 6:00PM BRT

    Email
    http://www.m-audio.com/support/contact

    International Distributors
    http://m-audio.com/distributors
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Same issue here with an Axiom 61 (2nd gen), Windows 10 and Reason 8 Demo
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Same issue here, using Axiom 61 1st gen. on Windows 10 with Ableton Live 9 demo and also with Ableton Live Lite 8.2.1.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Same issue here, only it's stopped point-blank! I was playing and then it just... STOPPED. M-Audio Axion 49, 1st gen.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Bought Reason Essential - issue still remains. After a few minutes the keyboard stops working (Axiom 61, 2nd gen). When turning it off/on it works again (sometimes I have to restart reason as well). Not sure if that's a Win10 issue, but it's something m-audio has too look at as it doesn't seem to be an application issue...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hi guys,

    You've all installed the driver that I posted above? When the keyboard stops responding, does it disappear from the Device Manager?

    Make sure to avoid using any USB hubs or USB 3.0 ports. While USB 3.0 should be backwards compatible, that's not always the case and depends on a lot of other elements in your system. I have noticed some issues with this for other devices on Windows 10 so we'll need to rule that out here as well.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • I’m thankful
    This is a problem with me as well. I have a Axiom 49 Gen 1. And it has served me all these years perfectly fine. I upgraded to windows 10. And the keyboard has the same issues with Ableton. Both 64 bit and 32 bit. The link you provided does not work. It doesn't even detect my keyboard. I have uninstalled the same. I neither want to, nor should need to upgrade a midi device which should work. Please look at this, at the earliest.

    EDIT:

    This is now not an issue with my system. I just reinstalled the given drivers again and it now works perfectly. Thank you for the drivers!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned