Axiom air 61 keys and pads

Upgraded to protools 11 and now the keys and pads will not play ANY vi's including AIr plugins. The crazy part is the hyperlink works which everyone else seems to have problems with and what should be the basic operation for this won't work for me!!!!!!! When I first launched, it would control Superior drummer but would drop out of East West play during load. Now it won't trigger ANY plugin. Forget hyper control, I just need it to do the MAIN basic thing it's suppose to. Have installed all the latest drives and firmware for everything. Before I upgraded to 11 I was using Protools native hd 9 and had no problems at all. Footnote, I've also reset the Axiom as well????? How do I get this right?
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello Darryl,

    Thanks for posting!

    Have you tried removing the Axiom AIR ports from the Pro Tools Setup>Peripherals menu? Try removing any other control surfaces there as well.

    Are you on Mac or PC? Which OS version?

    Try a MIDI diagnostic program to confirm the Axiom AIR itself is still working properly, so we can isolate the problem to Avid/Pro Tools:

    Windows: MIDI-OX

    Open MIDI-OX with all other programs closed. In the Options>MIDI Devices section, select your controller ports from the MIDI Input menu. Click OK.
    Now MIDI-OX will simply list all incoming MIDI messages. This will help confirm if the controller itself is responding properly.


    Mac: MIDI Monitor

    Open MIDI Monitor with all other programs closed. In the "Sources" section, check the boxes for your controller's ports.
    Now MIDI Monitor will list all incoming MIDI Messages. This will help confirm if the controller itself is responding properly.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hello,

    I am having the same exact issue with Axiom AIR 61. Transport functionality works, faders move volume, but the keys and pads do not function at all with any of the VIs.

    I'm running OSX 10.9.4 Mavericks with Pro Tools 11.3.1. The Axiom works fine on Garageband, and the MIDI Monitor application is getting a reading from the Pads and Keys.

    It's making me really nervous because I just bought the controller and I find a great deal of bad reviews, and not a great deal of solutions. Please help.

    -Joey
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Hello,

    I actually figured it out. The track was not armed. Simple mistake sometimes take the longest to figure out.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned