Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Code 49 power problem

We have accidentally used 19v power in the Code 49 when it should be 9v and now it's not working. Have we caused permanent damage or can this be fixed? It's a very new birthday present for my teenage daughter and she's in tears this has happened. I'd appreciate the news, good or bad, if someone can help ASAP. Thank you.
1 person has
this question
+1
Reply
  • Eliza (Official Rep) August 13, 2019 15:02
    Hey Sharon,

    Thanks for posting!

    I'm sorry to hear that! Yes, unfortunately that would fry the internal power assembly. Depending on the extent of the damage, you may only need to replace the PCB. In any case, I suggest reaching out to our support team for further assistance. Warranty and non-warranty claims cannot be handled here on the forum but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • This reply was removed on 2019-08-14.
    see the change log