code 49 top panel is not working. w/pic

Hi there. I'm having an issue with my code 49. The faders, knobs and display is non-functional. No lights, no nothing. I've updated firmware drivers etc. The pads are working, but only subsitutes the keys. The keys are working fine. But that is pretty much the only thing that works. What's wrong?

I added a picture. This is how it looks all the time. The only thing I can change is the color of the pads.

1 person has
this problem
+1
Reply
  • Hi Magnus,

    Thanks for posting!

    Have you tried to use a different USB cable with this unit?

    I would like to test the Code 49 with a Midi Monitoring software to make sure the keyboard is working properly. Please refer to the article below for instructions on how to use Midi Monitor.

    Using a MIDI Monitor to test your device

    If the faders and knobs are not functioning in the Midi Monitor, the keyboard might require service. Warranty and non-warranty claims cannot be handled here on the forum but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi again,

    I have changed the cable and tested the every key in MIDI monitor and the good news is that they are working perfectly. But there is still no response in ableton Lite or any light in the buttons. It just stays the same, no matter what I press:
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • This does appear to be some sort of hardware failure. Contact your nearest support team or distributor and they will be able to help you find service options.

    Out of curiosity, have you ever used this with a power supply? Did this happen suddenly?

    Have you ever attempted to update the firmware? Did it fail?

    Thanks! Just want to see if we can pin down a potential cause.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I only use the USB cable. It's been like this all the time. Actually, now the display is showing something. But nothing that makes sense. I have updated firmware and I did succeed.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated