Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Code61 software updater not ready for OS X 10.15.1

Hey Their, I wanted to update the firmware of my M-audio code61, runing with OS X Catalina 10.15.1. and Logic Pro X.
Problem is that the sofyware updater from M-audio is not ready for this OS X version... what can I do then ? I 've just installed Logic Pro X and I can not retrieve how to assign the kyboards knobs ans button to the DAW functionnalitues...
Thank you in advance for your help.

cheers,
Jay.
1 person has
this question
+1
Reply