I’m frustrated

CTRL49 & VIP? Holy mother of defunct

I bought a CTRL 49 ... and looked forward to cool VST plugin browsing ... but boy was I in for something. And it wasn't something nice. I use Windows 10 64bit, maybe it doesn't like that, who knows. Used an up to date windows 10 (MS enforced 1607 on us), fresh drivers and VIP off M-Audios website. Btw, this PC runs since 2 years. It runs everything, a huge amount of varied software. From Games to DAWs to Plugins to 3D Rendering software to Photochop applications and so on. Flawlessly. There is no PC problem.

Connecting the CTRL49 resulted in a USB connect/disconnect sound orgy ... with Windows going Bing Bong all over the place with devices recognized and then sounding them defunct or gone. A reboot alter, this somehow stopped a bit. Then tried to install the Software. The M-audio frontend unzipper only says "destination" - not wether it's actually some destination for software or just a temporary unzip destination (which it is). Not good .. nonPC people can get seriously confused by such stuff. Then it downloads ... and throws a "failed to find the VIP2.1.1SoftwarePackage.exe" error at the end. Nevertheless, there's a new folder with the subinstallers etc in the directory specified and I can launch the M Audio installer at least manually.

Then VIP. It installs, and finds all sorts of plugins .. and most get a green dot.

Then my UVI Falcon VST (an important one) gets just an orange warning sign, nothing green .. so .. failed. Why? Nothing else has an issue with Falcon?

But that's kind of where it stops:

Most Plugins show all sorts of buggy soudlists, full of just "Untitled" or "Empty" or whatever "no sound" text some plugin reports I guess.. Sylenth1 seems to show a proper list of sounds, Reaktor shows nothing (well .. you have to select instruments inside it .. like Kontakt), so I geuss that's somehow normal. But most other synths, no matter what, just show empty lists, no sounds, even if they're similar to say Sylenth (i.e "simple" VSTs without a sample lib to load or so). DUNE2 only shows 1 sound, at least you can show the plugin and switch forward through others. NIs FM8? A list of lots of "new sound", nothing imported properly.

So far a gigantic fail.

Then joins the CTRL49: Despite having launched VIP, nothing seems to connect .. the browse buttons etc just say "Start VIP" on the LCD. The USB sound cacophony goes on, screen flashing occasionally".

Then I tried a reboot and start VIP fist, then CTRL 49 .. soemthign changed .. the LCD sometimes says "Loading VIP", but alternatly flashes with the main screen and never connects.

This whole thing is so massively buggy, that I can't even properly describe what's causing what, and it would take forever, since basically very few things work.

Not sure what to say here really..
4 people have
this problem
+1
This topic is no longer open for comments or replies.