Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Did Removing Headphones Destroy My M-Track?

I've been using the M-Audio M-Track interface for over a year and haven't had any problems with it until my headphone wire was getting in my way and I unplugged it from the headphone output and then after readjusting the wire plugged the headphones back into the headphone output. After doing that, output through my headphones and my KRK Rokit6 speakers is muffled and like at 10% volume. So it's not the headphones.

I've tried to:

1. Reconnect the headphones
2. Change out the 1/4" headphone connector (as my headphones have 1/8" connector)
3. Disconnect USB cable from M-Track and reconnect it.
4. Restart computer
5. Play music through Cakewalk Sonar and YouTube.
6. Check settings in Device Manager (it shows M-Track levels moving, but I'm not sure if the levels are hitting where they would've been without this problem)
7. Made sure no other sound hardware got enabled somehow and is competing.
8. Made sure "main level" on M-Track didn't get turned lower somehow.
9. I downloaded M-Track driver from this site for Win 10/64 and tried to repair.

Basically, I've nailed it down to not my headphones, not my speakers, not a certain source of sound. It seems to be directly related to the M-Audio M-Track interface. Could something have happened when I removed the headphone jack from the output?
1 person has
this question
+1
Reply
  • Hey David,

    Thanks for posting!

    I'm sorry to hear you're having trouble with your M-Track. It looks like you have done some pretty thorough troubleshooting on your own already. The only other things I would recommend checking are the overall system volume and the USB/Direct knob on the M-Track. Ensure that your system volume is not turned down and that the USB/Direct knob is turned toward USB for system audio.

    If that yields no result, this sounds like it may be hardware related. Warranty and non-warranty claims cannot be handled here on the forum but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • HILARIOUS!!!

    I must've brushed by the "Monitor Mix" dial and it swung down to "Direct" only. Lol! Turned it up back toward USB and wallah! I realized the waste of time during my day is my own fault! Lol!

    Thank you very much. Problem solved! What an idiot I can be!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Happy to help David! I'm glad your M-Track is working properly.

    Let me know if you have any questions!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated