I’m Motivated

Help with Ignite recording!

Hi everyone,

It's time for me to now record my material and unfortunately I am having an issue with recording guitar with Ignite.

I am using Ignite with an M-audio M-track MKII alongside an Axiom air Mini 32 and an electric guitar - recording the guitar being my issue.

In the audio preferences setting, within ignite, I have selected ASIO M-Track with Input 1 being guitar and output set to 1/2.

My guitar is connected to input 1, with the correct settings on the M-Track interface. I am using the headphone option for monitoring as I do not have external monitors for the time being.

I am able to use software monitoring to hear my guitar through the headphones and I am receiving an input according to the audio prefences window within ignite. But when I record the metronome just keeps counting with the prompt "play to start recording" but nothing will trigger the guitar to record even though I have software monitoring enabled and I can see the input level receiving a signal from my guitar.

Any help would be greatly appreciated,
Thanks.
1 person has
this problem
+1
Reply
  • *EDIT

    I am able to record guitar given that there is a track already recorded with the Mini 32 controller, not only is this extremely odd - it is also very frustrating.

    I.E - I record a melody on the keyboard, only then will ignite allow me to record my guitar. I also tried deleting the recorded clip for the Mini 32 controller and it still wouldn't let me record guitar.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Corey S (Official Rep) March 01, 2016 20:03
    Hi Thomas,

    Thanks for posting!

    This shouldn't happen so it seems like there might be something else going on. Please make sure that you have created an audio track for the guitar to be recorded to and that track is the one selected when you hit record.

    If you are recording a direct guitar input, you'll want to use Input 2 on the M-Track and set the input selector switch to "INST" so that it will accept an instrument level signal. Than make sure that your input in the preferences is set to the M-Track input 2 as well. Mono input, not stereo.

    Also, use the Monitor Mix knob for monitoring your guitar input instead of the software monitor. This will help reduce latency while recording.

    I hope this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Thank you! I was plugging my guitar into input 1 on the M-Track, all is in working order now, your help is greatly appreciated.


    Have a nice day!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned