Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

It's not possible to update the Code49 firmware on MacOS 10.15.

The updater software for Code 49 is not compatible with MacOS 10.15.
I need the latest firmware, because the Preset Editor 1.0.8 needs it.

Here is the information from Apple concerning responsibility of the manufacturer to update their software: https://support.apple.com/en-us/HT208436

1 person has
this problem
+1
Reply