M-Audio Axiom 25 (1st Generation) Keyboard Not Fully Working

So, The other day i was messing around with a new plug-in I have (Massive). I went into setting, and messed up my keyboard somehow. I'm not sure exactly what i did, but only one key works on the actual key board but the touch pad still works. any ideas what i messed up or how to fix it?
1 person has
this problem
+1
Reply
  • Corey S (Official Rep) March 15, 2016 20:27
    Hi Eduardo,

    Thanks for posting.

    You'll probably want to try factory resetting the keyboard:

    Power off the keyboard. Hold down the +/- buttons while powering the keyboard back on

    Afterwards, you can test the keys with a MIDI Monitor:

    Windows: MIDI-OX

    Open MIDI-OX with all other programs closed. In the Options>MIDI Devices section, select your controller ports from the MIDI Input menu. Click OK.
    Now MIDI-OX will simply list all incoming MIDI messages. This will help confirm if the controller itself is responding properly.


    Mac: MIDI Monitor

    Open MIDI Monitor with all other programs closed. In the "Sources" section, check the boxes for your controller's ports.
    Now MIDI Monitor will list all incoming MIDI Messages. This will help confirm if the controller itself is responding properly.


    Let me know how this goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • this worked for me. Thanks even though i had already pulled down the board to scraps.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated