Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-audio Code 49 set up problems with ableton/ it says Microsoft gs wavetable synth instead of Code25 (Port 3). On step #5.

It says Microsoft gs Wavetable synth as my only option instead of Code 25 (Port 3). On step #5 of setting up M-audio code 49 with ableton live. Would really appreciate some help, Thank- you .
1 person has
this problem
+1
Reply
  • Hey ZB,

    Thanks for posting!

    Sorry you're having some trouble with that! Is the Code recognized as a USB device by your computer in general?

    Do you see any indication that the Code is connected to your computer in Live's MIDI menu? Do you have the option to select Port 3 in the Input field but not the Output field?

    Let's take Live out of the equation for a minute and verify whether your Code is sending MIDI data to your computer with MIDI monitoring software. A MIDI monitor will show you all the incoming data from any MIDI controllers or MIDI interfaces that you have connected to your computer.

    For testing MIDI devices on PC:
    Download MIDI-OX

    This video will get you set up quickly for MIDI input monitoring in MIDI-OX:
    Monitoring MIDI Input with MIDI-OX

    Select the Code as a MIDI input source in the monitor and send some data with its keys and controllers. Do you see multiple port options for the Code? If you see data appear in the input monitor window, the controller is sending MIDI data to your computer.

    If the Code is not sending MIDI data to the monitor, let's test the connection between the controller and the computer. Try connecting the controller with a different USB cable, with different USB ports on your computer, and to a different computer to see if you can reproduce the same behavior. Be sure to connect directly to the computer via USB and avoid using any USB hubs or adapters.

    Try that and let me know how it works out!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Works now. After some tinkering and switching the selection of headphone option on my computer when plugging in with rca to monitors, the option showed up and works great. Thank you for your help!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated