Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-audio Controller - cycling commands

greetings - has anyone experienced that their M-audio controller starts "flaking out" in a particular setting - i.e. building - but not in another ... works great at home however when we get to church it just starts cycling through settings without ceasing
1 person has
this question
+1
Reply
  • Hey Michael,

    Thanks for posting!

    Sorry you're having some trouble with that! If the Axiom works correctly in one location, it sounds like the issue is probably relative to the environment in some way.

    When you're connecting in the location that gives you some trouble, what changes in the setup? The computer you use? What operating system is that computer running? Is that computer fully up to date in terms of its BIOS and OS? Are its USB drivers up to date? If the computer where it works correctly is portable, have you ever tried using that computer in the location where you have trouble? Does this behavior persist?

    Are you using the same USB cable everywhere? Have you tried testing different cables? Are you using any USB hubs or adapters? If you are powering the Axiom with a power adapter, be sure to provide the correct amount of power. This controller uses a 9V DC, 500 mA, 2.5mm center positive power adapter.

    I would also recommend verifying that there is no software sending unwanted MIDI data to the Axiom and causing it to behave erratically.

    Testing different elements of the setup mentioned above might help you diagnose the cause of the problem. Let us know how it works out!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated