Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m FRUSTRATED

m-audio m-track 2x2m problem

Good evening I've just got my new m-track 2x2 m, but it doesn't work.
i plug the device to my iMac late 2009 3,06 ghz , 16 gb ram, and it turns on (flash of green light on the left and blu light on the right always on)
when I play my mixing on my daw, Logic Pro x, the sound doesn't start and click and pop or sometimes it starts to play music and after 5 min it stops...it's strange because without audio device m-track 2 x 2m it never happened and now it happens. The buffer was at 32. now I have to put 512 buffer to listen something for some minutes and it's crazy... I m starting to think that the device is broken... because I don't think it's my iMac...can u help me?
1 person has
this problem
+1
Reply
  • Hey MARIUS,

    Thanks for posting!

    Sorry you're having some trouble with that! The M-Track 2X2 series is class compliant with macOS so it uses your computer's built-in Core Audio drivers to reproduce sound. A buffer value of 32 is pretty low so if you are hearing audio artifacts or noise in the signal, raising the value of the buffer could help with that. I would recommend closing all non-essential applications while you're working in Logic.

    The computer and processor you're currently working with is approaching 10 years of age now so I would recommend testing the interface with another computer (a bit more current if possible) to see if you can reproduce the same behavior. This will help you determine whether what you are experiencing is relative to the M-Track or the computer.

    Try that and let me know how it works out!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • nothing to do... the same problem with the new device... it works sometimes, but when I turn off the Mac and I turn on the day after the problem is there ...waiting for me... I don't know I could do!
    all my project when i play without m track go without problems! not overload not cpu overload and all kind of this stuff... when I plug the m track all problems come :((((
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated