M-Audio UNO not working with Korg PC Editor

I have a Korg Microkorg and am attempting to connect it to my Win 7 SP1 computer via USB so that I can use the MicroKorg PC Editor. I've downloaded what I believe is the most recent driver for the Uno, and have installed it and restarted my computer. When trying to use the PC Editor, I get an error saying it cannot receive data from the device (the microkorg). Then the icons for the built in patches show, but with no file names attached. When I close the editor, and open MIDI Ox, the monitor windows seem to show data being sent and received. Is there a specific way to test the Uno to make sure that both the in and out puts are working properly? A screenshot is attached.
1 person has
this problem
+1
Reply
  • THIS FORUM POSTING SOLVED MY PROBLEM:

    cpcohen1945 12 months ago
    There _is_ a problem:

    . . . The microKorg (in my case, a microKorg XL+) , if it's using its INTERNAL
    . . . MIDI clock, will mis-behave (or cause the UNO interface to mis-behave).

    The "mis-behavior" causes the USB side (computer) to receive _very loud_ notes, with no "note-off" MIDI message.

    The "fix" (found and reported by "snowmanchu" on the "M-Audio legacy" support forum):

    . . . If you set the microKorg MIDI option "CLOCK" to "EXT MIDI",
    . . . the problem disappears.

    That setting of "CLOCK = EXT MIDI" can be saved globally on the MicroKorg.

    . Charles

    PS -- Thanks to "snowmanchu", whomever he/she is -- I never would have found this myself.
    Comment
    good answer!

    cpcohen1945 12 months ago
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited