Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-Track hub stop working after few moments

Hello,
I bought first of all M-Audio BX5 speakers. I used speakers usually to play from my Pionner setup but i want use it to playback from PC too. So i bought M-audio M-track HUB. Problem is when I listening music from PC. After few moments sounds stops, when it come i cant play any video from youtube throw the google chrome. I cant play any sound from rekordbox or FL studio. Only one way to help its restart the card. After restart card (plug out/plug in of USB) sound work for few moments again.

I try:
Stopped main soundcard on motherboard of pc
Stopped main soundcard on motherboard in bios
Reinstall drivers
Choose only one soundcard as main
Used card only via USB (without adapter)
Reinstall windows

Problem is still here :(

Can you help me?

Thank you

Frost
1 person has
this problem
+1
Reply
  • Hey Frost,

    Thanks for posting!

    Sorry to hear that you are having trouble with that. It sounds like you may need to disable Exclusive Mode in your Sound Settings. Before doing this, close out of all applications.

    Open the Sound Control Panel and select the M-Track as your Playback and Recording device. Some applications may attempt to exclusively access your interface during start up. Disable this feature by turning off Exclusive Mode. Right-click your interface under Playback devices and choose Properties. Under the Advanced tab, uncheck all boxes under Exclusive Mode. Click Apply and Ok to save your changes.

    Try this and let me know how it goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned