Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-track needs reconnecting after reboot.

Hi, i'm having an issue with my M-Track device: each time I reboot, I have to disconnect and reconnect the device in order for it to work. I'm on an Imac and it's really inconvenient. (OS 10.11.6). Is there a solution for this problem?
1 person has
this question
+1
Reply
  • Hey DMS MSK,

    Thanks for posting!

    The M-Track receives power from the USB ports on your computer so it sounds like your computer might be having trouble providing power to the device initially when you reboot it. I think this article will help you:

    How to Reset USB Ports on Mac Laptops

    If you do not have any luck with that, try testing the M-Track with a different USB cable, different USB ports on the computer, and a different computer to see if you can reproduce the same behavior. If you're still having trouble it is possible that this is related to the hardware itself. Warranty and non-warranty claims cannot be handled here on the forum but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned