Help get this topic noticed by sharing it on Twitter, Facebook, or email.

M-Trak II pitch shifts

Hi everyone
So I am trying to record voice over for video with my M-Trak II and the recording changed the pitch of the voice. usually after the second take. I can tell the it's a bug because it happens randomly. reinstalled latest driver I could find but the problem stayed. any ideas?
1 person has
this question
+1
Reply
  • Hey Gadi,

    Thanks for posting!

    This doesn't really sound like a bug - it sounds like the recorded audio is being played back at a different sample rate. One of the symptoms of playing back unconverted audio recorded at a specific sample rate at a different sample rate is playback speed/pitch shifting. For example, a recording captured at 48kHz and played back at 44.1kHz will play back more slowly than it was recorded.

    I would recommend checking the sample rate that's selected in the software you're using and make sure that the sample rate of the recorded audio matches. If the audio files are not converted, there will be a difference in playback.

    Check that out and and let me know how it goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi thanks for getting back to me.
    I agree that it has to do with the sample rate, the first thing I did was to try and change the semple rate. however it happens randomly even without me changing anything in the software or driver.
    It can work well the first time but not so well the second time. A restart sometimes help but as I said its very random.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated