Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Mtrack 2x2M and DP9.52

How so I set up my mtrack 2x2m with digital performer 9.52? My mac is recognizing the mtrack but midi and playback are not heard. It records the midi but has no sound. Everything is connected correctly.

>iMac(Retina 5k, 27 inch), version 10.14.4 mojave, 32 GB 1867 MHz DDR3, 3.12 TB, DP9.52,M-track 2x2M, Kurzweil PC3x, Mackie 824s.
1 person has
this question
+1
Reply
  • Eliza (Official Rep) May 13, 2019 12:53
    Hey James,

    Thanks for posting!

    Sorry to hear that you are having trouble! Do you have a virtual instrument (VI) loaded onto the MIDI track? MIDI signals themselves will not produce audio but require a VI to generate sound.

    If you do, then the issue is most likely resulting from your audio routing in Digital Performer's I/O Preferences. I suggest referring to your software's documentation for more information on how to select an audio interface's soundcard as the audio input and output.

    Once properly configured, ensure that the M-Track's Output Volume is turned up and the monitoring switch is turned to USB to receive audio from your computer.

    Try this and let me know how it goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Thank you so much for responding to my inquiry. I have reached out to Motu and hopefully they can solve the problem. Lol, of course I know that midi signals don't make sound so you could be right about the I/O preferences. Like I said it's just not recognizing DP9.52. I will keep you updated. Again, thank you.

    James
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited