Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Need help setting up axiom 61 to reaper on windows 10

Just got an axiom 61 on craigslist. I'm using reaper on windows 10 but the device is not found. do i need drivers? New to all of this and need some guidance
1 person has
this question
+1
Reply
  • Hi Steven,

    Thanks for posting!

    Yes, you may need the drivers. Download the driver for your Axiom version below:

    Axiom 61 (1st Gen) - Windows 7 Driver

    Axiom 61 (2nd Gen) - Windows Drivers

    Make sure to get the correct driver for your Axiom version. As a visual example, refer to the product page for the Axiom 61 MKII.

    After that, the Axiom will be set up like any other MIDI controller in Reaper. Refer to their videos and documentation for more info on setup:

    Reaper Video Tutorials

    MIDI Keyboard Controller Setup in Reaper

    I hope this helps!
    • thanks for your response. I tried this download and still the same result. Here's the thing; I got this unit from craigslist with a busted usb input so i figured I'd try my hand at fixing it myself. I came across some issues de-soldering the jack because the soldering iron i had available was of too little wattage. I thought that I fried the circuit board with my shoddy de-soldering job but sure enough after a redo with a new soldering iron, i plugged it in and it powered right up. every interface actively reading on the lcd screen. excited, i opened reaper, to no avail. Is it possible that the the unit could receive data but not send it because of the circuit board being harmed in my novice attempt at repairing the unit? or should my computer be able to find it, being is it is fully functional? should i try again and do a cleaner job? again I am newbie to all of this, and greatly appreciate the help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Sorry that didn't work for you. Unfortunately, yes that could be the reason why it's not working. It may even have more damage than just the port. Just because it powers on and the display works doesn't always mean it will communicate properly. Data and power are sent on different pins in the USB port/cable, and as you can imagine, data is a little more sensitive.

    At this point, I'd recommend contacting our support team and they can direct you to a service center in your area. Here are a couple of options that you could choose from:

    • Submit a Warranty or Service Inquiry with our Technical Support team by logging onto the M-Audio Support Page. Select Warranty or Service Inquiry from the drop down menu. This will not require a support code.

    or

    • For faster support, call or email your nearest Support Office or International Distributor. Select your country to find the nearest office.

    Make sure to reference or link to this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • In ProTools, leave the keyboard alone (+2/-2 semitones).

    Select your instrument in the XPAND panel.
    To the right of the PAN FX1 FX2 knobs is a panel with TR/FINE, HI/LO KEY, VOICE MODE, and PB Range.

    XPAND defaults the PB Range (pitchBend) to TWO semitones, but the pull-down list goes 0-12!

    Took me an hour to figure this out after looking at other products. DOH!!!!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated