I’m frustrated

No able to load Eighty Eight 2 VST in Studio one

I've downloaded the zip. Installed the software, used ILok to license the software on my pc. I go to Studio one/options/locations/vst plugins tab and add the file location "C:\Program Files (x86)\SONiVOX\EightyEight 2"
Apply and save the changes. Exit Studio one and restart, and do not see the Eighty Eight 2 in the instruments list.
1 person has
this problem
+1
Reply