Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated!

No MIDI Out with Keystation Pro 88

Helllo,

My very basic setup consists of a Keystation Pro 88 keyboard with its MIDI Out port connected to the MIDI In port of a Roland JV-1010. This all worked fine until I moved everything to a new office - now it doesn't work! Usually a green MIDI indicator on the JV-1010 would flash whenever a key was pressed...now the MIDI indicator stays off.

I've tried a different MIDI cable but get the same results. The Keystation's USB MIDI still works, and I've tried toggling the 'MIDI Out From USB' setting by pressing the Keystation's 'Control Assign' and 'Program' buttons but there's still nothing being sent to the Keystation's MIDI Out port.

Is there anything else I could try?

/Neil
1 person has
this question
+1
Reply
  • Hey Neil,

    Thanks for posting!

    Sorry to hear that you're having trouble. By default, all controller data is sent out via both the MIDI output and the USB output. For this reason, I recommend restoring the controller to its factory settings. You can reset the Keystation Pro 88 back to the factory defaults on power-up by holding down the +/- buttons. This will reset all controllers, their parameters and newly saved presets back to the default state.

    Try this and let me know how it goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned