Help get this topic noticed by sharing it on Twitter, Facebook, or email.

no sound output using Sonar producer 8 for Hybrid 3

Just bought a Code 49 from M audio, and using sonar producer 8, and I cannot get any of the software to work. I setup the soft synth, setup the audio track, and I can see the input working, but there is no output sound. All of the sonar synths work just fine.
1 person has
this question
+1
Reply
  • Corey S (Official Rep) June 17, 2016 18:52
    Hi,

    Thanks for posting!

    So it's just Hybrid that's not producing any sound? The Code is able to trigger other inputs?

    Make sure that you are choosing the Hybrid plugin from the Synth menu. It should be as simple as clicking on the "+" and finding Hybrid in the list:



    When you press keys on the Code, you see the Hybrid channel meters go up and down? There's just no sound?

    If that's the case, than Hybrid and the Code are working, but there's something going on with the routing. I notice that you mentioned an audio track. If you are routing the Hybrid output to any audio track than make sure that the track is ready to monitor the incoming signal. Usually just means turning on record enable.

    If you still have trouble, make sure to reinstall and/or test with a different DAW.

    Let me know how this goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited