Pro Tools Express - iLok not recognised

Hi Recently bought an M-Track which came with Pro Tools Express. Have gone through the set-up three times now but I always get "Error, missing ILok authorization for Pro Tools Express". I can see the iLok using the license manager and it has the license on it. From the internet it seems that there is an issue with the Pace License Service but I can't get it running. Using a PC with Windows 7 x64 SP1. Any ideas how to get it running?
3 people have
this question
+1
Reply
  • Hello,

    Thanks for posting. I'm sorry to hear you're having difficulty!

    Would you be able to provide a specific screenshot for me?

    Open the iLok License Manager. Do not sign in. Just simply have your iLok connected. Click on the iLok icon on the left hand column (below where you see "Sign In"). Provide a screenshot of the list of licenses to the right. It should look like this:



    Let me know and we'll figure it out!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hi,

    Screenshot attached



    All the other fields are blank

    I have noticed on the web that sometimes the license service can be an issue but I have PACE License Service running in processes (LDSvc.exe *32) and in services (PaceLicenseDServices) when looking in Task Manager.

    Thanks for your help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Working now - When you mentioned the Avid website I realised that I hadn't tried that again. When I went through it again it generated two more licenses which I copied to the ILok. (So you could put this one down to me !!!!)

    Thanks again for your help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited

  • Hello,

    I keep getting the same error message, and I am trying to run Pro Tools Express on my computer as well. I am using Windows 8.1. I do not know how to fix this, and I would love to get some help!!

    I have Pro Tools Licensed to me, I can see that in my iLok License Manager. I have my iLok and Avid accounts linked on the Avid website, and on the Avid website it says I have a legit copy of Pro Tools Express. I really don't know what to do at this point, I've already tried uninstalling and re-installing Pro Tools with no remedy. Any help is greatly appreciated!!

    Connor
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited