Profire 2626 Sync and Sample controls greyed out ???

My Profire 2626 is experiencing trouble changing sample rates. With all audio programs shut down, the control panel 'sync sourc' and 'sample rate' selection panels are greyed out and cant be changed. The only way I can change these settings is to turn the profire off and then on and for 20 seconds the options are available to change but after that the controls are greyed out again.

Any answers? Thanks
1 person has
this problem
+1
Reply
  • Hi Alan,

    Thanks for posting!

    What operating system are you using? Which driver do you have installed? What software do you use with this?

    What are the sync source and sample rate currently set to? Is this the hosted or standalone mode settings? or both?

    Any external devices attached to the Profire?

    I would start by shutting the computer down and restarting it. This should make sure that nothing on the computer is trying to take hold of it and change it's settings.

    Let me know how this goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi Corey,

    I'm on Win7 pro SP1, the driver is the latest available 6.1.1 I think. I use Samplitude ProX mainly but I have Reaper and Nuendo 6 as well.

    I use the Profire as my main unit so its the host, connected via firewire to my HP Z210 workstation. I have a BLA Microclock II as the wordclock source. This set up has worked flawlessly for 6 years.

    The sync source I mainly use is word clock at 44.1khz. In the past when I shut down Samplitude, I could change the sample rate on my microclock and the profire would lock to the new rate. Now I can't even change the source from word clock to internal unless I turn the profire off and on. I then get a 10 second window to make changes but after that the source is greyed out again.

    When I restart my computer, the source control is greyed out by default it seems. I'll take a screen shot or two and upload them.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Hi Alan,

    I assume the unit is still working normally otherwise?

    Start by disconnecting your external gear, like the clock and reinstalling the driver, then testing again:

    Profire 2626 - Windows 7 Driver

    What Firewire card/chipset do you have installed in this computer? Any way you can test with a second computer? This could help us confirm if it's a problem with the hardware or the computer locking down on the sync for some reason. Maybe even check to see if there are updated drivers for your firewire chipset as well.

    Let me know how this goes!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I’m happy
    Hi Corey,

    I tried all that you suggested with no results. I did just fix it though. A client asked me to record a screen capture video of some details of a mix about a month ago and as my Z210 doesn't have on board sound I had to enable the Profire as the system sound device. That meant the Profire was locking up to the system sounds. Once disabled, its back to normal.

    thanks for your help.

    Alan
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated