Is there ANY confirmed fix for "Local Access Only?"

  • 6
  • Question
  • Updated 11 months ago
I don't use Vista myself, but I'm the alpha geek for family, friends, co-workers, and acquaintances. I've heard about this problem from four different people. The first time was about 6 months ago, at which time I couldn't find any workable solution online and the problem magically fixed itself. Most recently my mother's relatively-new Vista laptop, which had no connection problems, all of a sudden after a trip won't connect to the Internet from her home wireless network--or any network. There are 10 pages of complaints and "superstitious" fixes (ie "I tried this and it worked for me") at the Microsoft site:
http://forums.microsoft.com/TechNet/S...
but nothing looks sure-fire because nobody has a convincing explanation of what causes it! No KB I could find directly addresses this. I'd love to see the Mojave Experiment talk about this... :*/

Any help? Thanks!
Photo of hcethatsme

hcethatsme

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 11 years ago

  • 6
Photo of M3 Sweatt

M3 Sweatt, Official Rep

  • 203 Posts
  • 18 Reply Likes
All situations are different. I had a similar problem with two of our computers at home, and found that after installing Vista SP1 the solution was unique to each. For one, SP1 included a driver for a previously incompatible wireless network card driver. For the other, I had to go back and reset the settings on my network settings.

If this happened after installing Windows Vista SP1 or XP SP3, please see these articles on receiving free assistance with Windows Vista SP1 and this link for support on Windows XP SP3.

You may also try visiting the Windows Vista Solution Center for assistance.

Also see the following Microsoft Knowledge Base articles:

KB 953944, "You may experience connectivity issues or performance issues when you connect a Windows Vista-based mobile PC to a non-Vista certified wireless access point or router"

KB 932063, "Several problems occur on a Windows Vista-based computer when you work in a wireless network environment"

KB 928233, "Windows Vista cannot obtain an IP address from certain routers or from certain non-Microsoft DHCP servers"

I have also heard that some customers have had success removing older versions of some anti-virus packages (such as their Norton, using the Norton Removal Tool). I don't advicate this action without confirmation from the manufacturer, and suggest that you first check with Symantec or your AV vendor for assistance.
Photo of Kenny Adie

Kenny Adie

  • 2 Posts
  • 0 Reply Likes
This fix is for Windows Vista only.

Problem is probably with your router not liking TCP/IPv6.

To get around this, first you'll need to get a note of the DNS settings from your router. (It's different for all manufacturers but you should be able to Google how to do it). MAKE A NOTE OF THE PREFERRED AND ALTERNATE DNS SERVER I/P ADDRESSES (might be called PRIMARY & SECONDARY DNS SERVERS)

1. Right click on the WIRELESS ICON in the bottom right of toolbar (two little computers icon)
2. Click NETWORK & SHARING CENTRE
3. Click MANAGE NETWORK CONNECTIONS
4. Right Click WIRELESS NETWORK CONNECTION
5. Uncheck the box beside INTERNET PROTOCOL V6 (TCP/IPv6)
6. Highlight INTERNET PROTOCOL V4 (TCP/IP4)
7. Click the PROPERTIES BUTTON just below it.

8. You now want to click the radio button for USE THE FOLLOWING DNS SERVER ADDRESS

9. This is where you enter the DNS server settings noted earlier.

10. Once these are set, click OK and then close all windows.

You should now reboot your PC/LAPTOP. After reboot, give it a few minutes for the Wireless Icon to update. It should now show the little blue world symbol and if you hover over it, it should say ACCESS: Local AND Internet.

I also had to set this for my wired LOCAL AREA NETWORK connection. If you need to do this. the steps are the same up to step 4. Where you should right click LOCAL AREA CONNECTION then continue from step 5 onwards.

GOOD LUCK!!!!!

Kenny.
Photo of Matthew Barnett

Matthew Barnett

  • 1 Post
  • 0 Reply Likes
FIXED RIGHT AWAY!!!! I've spent hours and hours and hours and this finally worked!
Thank you SO MUCH!
Photo of jessicalynn0102

jessicalynn0102

  • 1 Post
  • 0 Reply Likes
Ohhh thank you so much!!!! You are a saint. Worked perfectly and it was simple to do. God Bless!
Photo of Kenny Adie

Kenny Adie

  • 2 Posts
  • 0 Reply Likes
Glad it worked for you!!
Photo of angelalhaugh

angelalhaugh

  • 1 Post
  • 0 Reply Likes
That didn't work for me. Nothing seems to work... anyone have any other suggestions?
Photo of drgillespie84

drgillespie84

  • 1 Post
  • 0 Reply Likes
man, FUCK Vista. Microsoft refuses to help and everyone has a different problem. This is fucking ridiculous. I've been trying to solve this problem off and on for months and nothing ever comes of all my research, attempts and confusion. I just want my fucking internet to work, I don't want to spend the sunday after Christmas trying to fix something that never should have broken in the first place. FUCK MICROSOFT, it is there problem.
Photo of Dan

Dan

  • 1 Post
  • 0 Reply Likes
The above did not work for me....
Photo of Petar Djordjevic

Petar Djordjevic

  • 1 Post
  • 0 Reply Likes
I'm fighting this problem for over 2 months now, and still can't fix it
Photo of Dawei He

Dawei He

  • 1 Post
  • 0 Reply Likes
I have tried every possible way that people post over the internet and called my service provider took 3 calls still can't fix it...but when I just about to give up the lady over the phone told me try to switch off the User Account Control and.....it WORKED!!!
Photo of Connie Fox

Connie Fox

  • 1 Post
  • 0 Reply Likes
Dawei He:

Where is the User Account Control that you switched off?

Any assistance you can provide would be greatly appreciated - Thank you!
Photo of Queendaline Hampo

Queendaline Hampo

  • 1 Post
  • 0 Reply Likes
The short and long to this problem is that Vista for some weird reasons doesn't support some certain router (off and on) specifically vista is angry with receiving it IP address from such router. Log into your router and un-click the dhcp option and you're good to go. i.e. when you must have un-checked the ipv6 option as instructed above.
Photo of Alpha2013

Alpha2013

  • 1 Post
  • 0 Reply Likes
I face this issue whenever I visit my parents and have to use wireless. My laptop is on Vista and my dad's laptop is on XP. My dad's comp is connected to the internet by cable. So suspecting that his comp was denying access to mine, I did the following on HIS comp:
1. Clicked on Network and Sharing Center.
2. Clicked on Manage Network Settings.
3. Right-clicked on the wireless connection and then chose Properties.
4. Clicked on the Sharing tab and marked the first checkbox to allow other users to connect to the Internet using "this computer's Internet connection".

It doesn't make sense but this workaround always works for me and is an instant fix.

The weirdest thing is that when the connection drops again, the reverse/toggle (i.e. removing the check) also restores the connection instantly.
Photo of Kyra Anderson

Kyra Anderson

  • 3 Posts
  • 0 Reply Likes

Find out how to put the Norton Activation key and use it to activate your Norton products.

Norton setup product key

http://wwwsetupnortoncom.com/setup.html

(Edited)