problem with fonts in new windows xp installation.

  • 1
  • Question
  • Updated 10 years ago
I built a new computer in February 09. everything is working great, except for some of the fonts. They keep showing up as little boxes with number and letters in them.

I asked a Microsoft guy on twitter about it. He said it sounds like I'm having a font issue, but i couldn't get him to help that is all he said. I already know that.
I called microsoft and they will not help me because they said my copy of windows is an OEM copy and they are not allowed to give out support for any OEM items;

I copied this from twitter i just got this sent to me today. I don't know if the boxes will show up for you or not? ( House bypasses governor’s veto to claim Oklahoma’s sovereignty ) this only happens on the internet. it is doing this on sites like FOX News, in Google searches, yahoo, in chat rooms, Wikipedia, in my email, even here on this site.

If anyone knows how i can correct this issue i would appreciate very much.
some times its so bad i can't even read what's on a web page.

Thanks
Photo of Danny

Danny

  • 3 Posts
  • 0 Reply Likes
  • Trying to figure it out. Help Please!

Posted 10 years ago

  • 1
Photo of M3 Sweatt

M3 Sweatt, Official Rep

  • 203 Posts
  • 18 Reply Likes
If you're noticing the problem in your browser (such as Internet Explorer) you might check to see that your fonts are set appropriately. Internet Options -> Fonts (in IE8) and check that "Language Script" pop up is set to "Latin Based" and that the "Webpage Font" is set to a normal Latin font such as Times or Tahoma.

For Windows XP, more info on this can be found on the Windows XP Help annd How To site at this page for Change the colors and fonts used for webpages.

See also this page for more help on changing your IE browser settings: http://www.microsoft.com/nz/digitalli.... I also found that the INdiana U site has a good resource on changing font settings for various browsers at http://kb.iu.edu/data/aojz.html.
Photo of Danny

Danny

  • 3 Posts
  • 0 Reply Likes
I tried this and it didn't help. the settings are set on Latin us English in IE8 and Firefox 3.0.10 it was set on new times roman font and i changed it to tahoma and the boxes didn't have the little numbers and letters in them and the box was split in half vertically. this was the only change i could get, if you have any other ideas I would be glad to hear about them.

Thanks
Photo of Danny

Danny

  • 3 Posts
  • 0 Reply Likes
Hello, I am still having trouble with my font. someone told me that a font file is corrupt it there anyway to reinstall the fonts from the Windows xp disk? whet is Microsoft's free support phone number? This is a real problem for me, because i can't read some of the web pages i go to. this only happens on line. i have been to lots of support sites and almost all are saying corrupt font file, but they don't know how to fix it. Please help me get this fixed. Thank You