Windows-XP-PC keeps waking up from stand-by mode without reason

  • 19
  • Problem
  • Updated 8 years ago
My Windows-XP-PC keeps waking up from stand-by mode. Even if I power off my router to prevent any wake-on-LAN events. It will sleep for a couple of hours and then wake up without any reason. I have no events in my task scheduler.
Photo of Helge

Helge

  • 4 Posts
  • 1 Reply Like
  • annoyed

Posted 11 years ago

  • 19
Photo of Justo F. Damian

Justo F. Damian

  • 3 Posts
  • 2 Reply Likes
Hey man, this question was up 15 days ago & no reply, could someone with an answer please answer. Please forgive me, but I'm really annoyed over this problem, I have spent at least 8 hours on this problem & don't know where else to turn. Question to the original sender, did you ever find out how to take care of this problem? Please reply back on this site.

Thanks,
JD
Photo of Helge

Helge

  • 4 Posts
  • 1 Reply Like
A little help is setting Windows to switch to hibernation after 1 hour. Once my computer hibernates it does not wake up again. It hardly wakes up in the first hour in standby. If it does I set it to go to stand-by again after 10 minutes. Finally it always reaches hibernation. I also disabled all services which are not essential, especially the task scheduler. I uninstalled my anti-virus because I suspected it might wake up the computer for updates. Maybe you should also turn off the automatic Windows updates.
Photo of Helge

Helge

  • 4 Posts
  • 1 Reply Like
And I also checked through the settings of the drivers of my hardware (inside Windows hardware manager), especially the network card and mouse. I set the network cards waking up setting to "Managed by OS" because I had the feeling that "Deactivated" made it wake up.
Photo of Marco K.

Marco K.

  • 2 Posts
  • 0 Reply Likes
This sounds like a "mouse problem". Ever tested to remove the mouse? Had a smiliar problem... til I found out that my stupid mouse was "moving" because of a cheap mouse pad.
Photo of Helge

Helge

  • 4 Posts
  • 1 Reply Like
Thanks for your suggestion, but I can move my mouse as much as I want without waking up my PC.
Photo of Seth

Seth

  • 1 Post
  • 0 Reply Likes
Now that is too funny lol.
Photo of Justo F. Damian

Justo F. Damian

  • 3 Posts
  • 2 Reply Likes
It works, thanks Helge, you are a genius. I had three problems why my computer would not sleep & I got nowhere until I got past the first one, so I give a big thanks to you. Also thank you everyone else that replied.
1. I had to go to power management of the network adapter/ethernet located in the device manager & check off "Allow the computer to tun off this device to save power" & uncheck the other boxes.
2. I had to download a hot fix for an error
http://support.microsoft.com/?kbid=90... because of the additional ram I
added.
3. Last I had to download program co2saver, this forced it to standby
mode by selecting options, custom setting & check off force standby. Before installing program I was able to force standby through shut down, but when I tried to let it go to standby by itself, it was not be able to do it, but now it does with co2savor program. but I had to tweek it alittle. I found out that co2saver & OS system had to be the same time & it was, but when co2saver was shutdown, my OS system was not the same, it switched back to the old settings, so I adjusted my OS system in the power options & then started up co2saver & made sure c02saver was running in start up & it worked with no problems. Just a note, even with my mouse power option shut down, it still would not go to sleep until I added co2saver.

I know the above sounds goofy, but I tested each item one at a time & this is the way it worked out, go figure. Why doesn't someone write a program that would check our system out & fix it.

Thanks,
JD
Photo of John

John

  • 3 Posts
  • 0 Reply Likes
I still have this unwanted waking problem, with both hibernation and standby, and I'm wondering if there's any way other than trial and error to determine which program, driver, or service is triggering a wake-up. I haven't found anything obviously relevant in the System Event viewer, e.g, but I don't really know what to look for or where, either.

Similarly, is there any way to have Windows XP absolutely prohibit a wake-up except when the power button is pressed, etc.?
Photo of John

John

  • 3 Posts
  • 0 Reply Likes
I should add this my system sometimes wakes up within 5 minutes or even less after entering standby.
Photo of Matias

Matias

  • 1 Post
  • 0 Reply Likes
John,
In the command prompt, type powercfg -devicequery wake_armed and you will see a list of devices with "Allow this device to bring the computer out of standby" enabled. You can then disable it for each in Device Manager.

Still wasn't enough to fix this for me, though...
Photo of John

John

  • 3 Posts
  • 0 Reply Likes
Same here--still broken. (answer to the wake_armed query: "NONE")

This is an extremely frustrating problem--I really used to rely utterly on these capabilities to save a lot of time, time which is now being wasted repeatedly each day.

I just can't believe there's no way to look at some log or other to see what actually caused the system to wake up. :(
Photo of lvanzell

lvanzell

  • 1 Post
  • 0 Reply Likes
This solved the problem for me. I disabled "Allow this device to bring the computer out of standby" on everything except the keyboard.
Photo of Shawn Dredd

Shawn Dredd

  • 1 Post
  • 0 Reply Likes
"powercfg -devicequery wake_armed" solved the problem for me. Showed an Intel 2GB network connection so I went to device manager, opened properties and unchecked two blocks allowing it to wake system when it received certain packets and the issue was solved. Thanks.
Photo of Ivan

Ivan

  • 1 Post
  • 0 Reply Likes
Hi All,
Same problem here, it seems that services wake up my PC. Some are scheduled to be executed at 3am or 8am, and this is exactly the time when my PC is wake up every night...
I guess the the best solution is to hibernate your PC, at least this is what I'm going to do.
Photo of Rob Williams

Rob Williams

  • 1 Post
  • 0 Reply Likes
Cordless mouse can sometimes be the problem. Cursor used to 'creep' on my mouse even when sitting still which caused computer to come out of standby.
Usually the prime culprit is the network adaptor being set to bring computer out of standby. Go into Device Manager, open Network Adaptor and right click on your model, click on Properties. In Power Management uncheck 'Allow this device......' and the problem will be solved.
Rob Williams
rbwilliams@telus.net
Photo of sam

sam

  • 1 Post
  • 0 Reply Likes
Matius - thank you so much! From running that command I discovered my onboard modem was set to wake the computer from standby. I don't even use the modem so I disabled it and it no longer seems to be waking up from standby! This has been bothering me for so long!!

Sam
Photo of gerben hoeksma

gerben hoeksma

  • 1 Post
  • 0 Reply Likes
Had problem with waking up in standby.
In control panel system hardware, hardware drivers (apparaatbeheer in Dutch version I use), I disabled both wake up from keyboard and from network card.
The system (XP home) does not wake up prematurely, only by push on the power button on the front of the system.
Sometimes it gives initially a message about missing network, but once the system is working I have internet acces. So the option for the network card I use is no wake up at all (not by OS).
Photo of John L Jacobs

John L Jacobs

  • 2 Posts
  • 0 Reply Likes
In XP the Idel Scheduler performs maintenance tasks at 30 min intervals so i you set standby for more than 30 min, the Scheduler will wake up the machine. Question: does you XP go into standby when set for periods less than 30 min? Also the disks & fans should shut down: I use my UPS power readout to indicated if they do: more often than not the system is not in full standby but you cannot be sure without a load meter.

Certain apps seem to cause awakening. I am testing FF3 now. The machine will shut down manually and not rewaken as FF is shutdown but not under schedule mode.

Make sure that ALL ports, inputs, etc such as USB and net card are set to be turned off by pc when entering standby.

The biggest issue is in para #1 above. M$ has a hot fix for that but it only covers XP Home and Pro and causes other anomalies.

sfwizard
Photo of John L Jacobs

John L Jacobs

  • 2 Posts
  • 0 Reply Likes
Ivanzell mentioned disabling everything except the keyboard. Have already disabled everything except the mouse and keyboard. Just disabled the mouse as well leaving only the keyboard. I suspect the issue is that I am running the Media version of XP (w/ SP3). The Media version seems to have some peculiarities that do not effect the regular versions.
Photo of Tom.G

Tom.G

  • 1 Post
  • 0 Reply Likes
I received a new Dell laptop at work recently and have the same problem.
I have iTunes installed and when lookinging in the Event Viewer, Bounjour Service appears to be the culprit. I use a docking station so I have to enable normal operation with the lid closed. I put the laptop in my brief case and in the morning everything is very hot because the computer came on during the night, ran the battery down or ran hot, or both.
I have recently disabled wake up on all the network adapters, but cannot find any wake up options for the Bonjour services.
As a last resort I will disable bonsjour.
Any other ideas? Thx!!
Photo of Luis Costa

Luis Costa

  • 2 Posts
  • 0 Reply Likes
I also had this problem.
I found out it was my 3g dongle that keeps waking up my desktop pc.
If I remove it before system hibernation the pc would stay hibernated.
Photo of Luis Costa

Luis Costa

  • 2 Posts
  • 0 Reply Likes
I also had this problem.
I found out it was my 3g dongle that keeps waking up my desktop pc.
If I remove it before system hibernation the pc would stay hibernated.