Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Exporting mix results in silence after the first two songs

I just purchased Mixmeister Studio 7.7 build 2 for my MAC running osSierra 10.12.6. I made a mix that plays fine within the application. However, when I export the mix (doesn't matter: .wav, .aiff, .mp3), the mix will play for the first two songs, then will be silent for the remaining duration of the mix. I must be doing something obviously wrong? Any ideas on what I need to check? Very puzzling.
1 person has
this question
+1
Reply
  • The most important thing you need to understand is that you "DO NOT" overlap songs within each specific strip. If you overlap and two songs within a strip your export will fail. See example of overlap within one strip below.? "Note the Yellow Highlight area"



    I hope this helps
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • I’m tired
    Thank you, I'll keep that in mind.

    I figured out the issue - partially.

    For a majority of my mix transitions, I was using the loop function to extend a beat while mixing in the new song. For some reason, this was causing issues. I had to work around it by cutting mid-loop so there was no further end loop function. For the life of me, I could *not* find a way to delete these loop transition markers??

    So while this worked for 90% of my issues, there was one section where it would only play silence. The songs before and after this song played fine. I thought it to be due to the same reason, but I didn't even use loops at the end, just a normal transition. I deleted and re-added the song, but still no go. So after 45 minutes of haphazardly troubleshooting, I just gave up and deleted that song.

    Unsure if either if these scenarios are a bug of some kind. It doesn't make sens to have a mix play fine within MM, but the export fail. MM should have the intelligence to understand what you hear is what you should record IMHO.

    Also, I wish Mixmeister either had a log that indicated potential mix issues, or an error log that shows similar to review. Maybe in a future release...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I’m confident
    Sounds like you tried everything. Was the song that wouldn't play a different file format MP3 vs. WAV.

    In the past I have always had the same issues you are having if I overlapped songs within the same strip, and once you have done it once it is hard to get Mixmeister to correct itself.

    I simply use the rule that if I don't overlap I won't have an issue.

    Good luck
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I’m exhausted
    I appreciate the tips and encouragement, thank you.

    Well, I put on the proverbial boxing gloves and give it another try. I made sure there were no more than the playing song and "problem" song overlapping (as it was before), that there were zero loop markers, and even deleted and re-added the problem song to the playlist. After twelve attempts at various things, it never worked.

    But, if I replace that problem song with another, it works. So I have no idea why I can't add this one song into my existing playlist. I guess that playlist has some issue.

    As another test, I created a new playlist and attempted the same mix using the previously playing song and the problem song (only these two songs in the playlist, mixed exactly the same way)...it WORKED.

    The song is a standard 320kb/s mp3 audio file. Nothing fancy.

    I'm stumped, and at this point am exhausted trying to troubleshoot this issue.

    I've now made it a habit to export to .mp3 after each song I add to a playlist, just to troubleshoot any issues before moving to the next song. Tedious, but at this point the only means to save time if any issues occur.

    On a side note: is there an official way to remove loop markers? I have the MAC version if that is important. For the life of me, I can't figure out a logical way.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly