Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Keycodes not showing in library view - Studio 7.7.0.1 on windows 10

Just purchased Studio 7.7.0.1 running on windows 10 and whilst the key is showing for my track, the key code is not populated. The key code is showing in the tag if I go to edit tag option. How can I get these to show in the library view please as at the moment that column in library view is blank, despite the information being present in the tag? Thanks
2 people have
this problem
+1
Reply
  • This is a known bug in studio 7.7.0.1 and sure on a 64bit OS
    A valid workaround is:

    1) Stay using V7.4.4 under windows10 32/64: keycodes will show.
    2) Wait till they have a fix for the problem, but at this moment still no fix.
    3) Upgrade to fusion v7.7.0.1 and again keycodes.

    Simon: what about the hotfix related to keycode problem?

    This is not a OS problem, it's a Mixmeister studio problem.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thanks Stefaan for your reply.

    A known bug, so presumably the developers are working on a fix, after all they did kindly take my hard earned cash this afternoon!

    Can a representative from Mixmeister please get back to me with either a solution or a means of compensation for providing me with software that does not do what was advertised.

    Paul
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I could not wait so I tested trials of express, studio and fusion.

    I have a V7.4.4 license. This version was stable keycodes shown.
    I did not use all functions at that time but after receiving a mail about v7.7 I upgraded to end up with the keycode problem under windows10 64 bit and keep an eye on the 64bit part cause wonder oh wonder Windows10 32 bit and oh there are the keycodes again.

    But who is going to install a 32 bit OS on top of 64bit hardware.

    I could really not wait, lost the v7.4.4 install or I would have turned back to 7.4.4.
    So upgraded to fusion for a seasonable price and ok keycodes back but then there are other problems.

    Simon Bangs is the only representative on these communities.

    @Simon: It's simple: remove those parts that don't work in Mixmeister Fusion.
    And I never understood how the keycode problem was introduced into studio 7.7
    cause it was working on windows 10 64 bit with version 7.4.4

    And keep in mind, Microsoft has some rules towards 32bit apps onto a 64bit OS.

    Or migrate mixmeister to 64 bit in the first place and add 32bit wav support. this will improve the audio quality since calculations are also on those 8 or 16 added bits.
    Export the mix as 24/16/8 bit (easy dump the last bits on each frame) 44.1Khz, 48 kHz and even 96kHz , calculate that on 32 bit level.

    And those who are sticking to 32 bit stop with the development.
    64 bit is the future.

    Most important tho, test all functions before releasing a new version.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I'm working with MM now for over 10 years. Since I work with MM 7.7 on a Windows 10 64 laptop I'm having a lot problems with the way MM is analyzing files and the way the key is written into the tag of the file.

    When MM7.7 writes the key into the mp3 tag of the file, the tags are being corrupted also deleting parts of info of the tagged fields of the file!

    My workflow is like this:
    1) Collecting MP3 files,
    2) Correcting tags with MP3TAG or Tagscanner, adding info like: YEAR, LABEL, COMMENTS and GENRE. Correcting full ARTIST name, TRACK TITLE with remix version info.Ending up with a very nice tagged MP3 file.
    3) Importing them into MM7.7,
    4) MM7.7 reads the tags almost fully correct. Only the comment field is not being read?!?
    5) I prepare my playlist in MM, play around with tracks in order to get the right order of tracks.
    6) When finished, I import the tracks in Serato, in order to mix them live.

    And there's the problem. Almost all tagged info is gone when opening them up in Serato (or Rekordbox)!

    So after some research, testing everything, it's clear that MM7.7 is messing up the MP3 tags with errors!!

    Once the files are scanned in MM7.7 and re-opened in MP3tag or Tagscanners, I see that all tags are corrupted. All my hours and hours of tagging is gone!

    I there anyone with the same problems?
    Does anyone has a solution on this?

    I hope so, cause I'm pretty frustrated and after testing and researching for days now I still don't have solution. I hope some of you have the answer to this problem?!?

    Cheers!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated