Help get this topic noticed by sharing it on Twitter, Facebook, or email.

MixMeister Fusion cannot analyze tracks in Windows 10

Since my update to Windows 10, MixMeister Fusion 7.7 (and 7.5 for that matter) cannot analyze any music files. Import is no problem and the program can play the tracks, but there is no waveform and neither BPM or key are displayed. Is this a known problem in Windows 10, and is there any solution? Without a waveform there is no much use of the program at all. :(

/Hannes
2 people have
this problem
+1
Reply
  • I’m relieved
    Solved it. Had to give complete rights to all users for the external harddrive and the music folder. MixMeister couldn't create a MXM file.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I'm working with MM now for over 10 years. Since I work with MM 7.7 on a Windows 10 64 laptop I'm having a lot problems with the way MM is analyzing files and the way the key is written into the tag of the file.

    When MM7.7 writes the key into the mp3 tag of the file, the tags are being corrupted also deleting parts of info of the tagged fields of the file!

    My workflow is like this:
    1) Collecting MP3 files,
    2) Correcting tags with MP3TAG or Tagscanner, adding info like: YEAR, LABEL, COMMENTS and GENRE. Correcting full ARTIST name, TRACK TITLE with remix version info.Ending up with a very nice tagged MP3 file.
    3) Importing them into MM7.7,
    4) MM7.7 reads the tags almost fully correct. Only the comment field is not being read?!?
    5) I prepare my playlist in MM, play around with tracks in order to get the right order of tracks.
    6) When finished, I import the tracks in Serato, in order to mix them live.

    And there's the problem. Almost all tagged info is gone when opening them up in Serato (or Rekordbox)!

    So after some research, testing everything, it's clear that MM7.7 is messing up the MP3 tags with errors!!

    Once the files are scanned in MM7.7 and re-opened in MP3tag or Tagscanners, I see that all tags are corrupted. All my hours and hours of tagging is gone!

    I there anyone with the same problems?
    Does anyone has a solution on this?

    I hope so, cause I'm pretty frustrated and after testing and researching for days now I still don't have solution. I hope some of you have the answer to this problem?!?

    Cheers!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned