Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

MixMeister Studio 7.7 not running on Windows 10

Hi,

I just by a new PC with windows 10 and MixMeister Studio 7.7. didn't start.
I get imediately a error message.

Anybody a idea??

Fred
3 people have
this problem
+1
Reply
  • I ́m Working with Studio V 7.4.4 and it Work ́s Great under Windows 10 Pro
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m running Mix Meister 7.7 on Win10
    Good news if the error message is something about http://www.ilok.com.

    When running set up there is an optional setup for a security feature. I thought this was spamware :) but it is NOT. It's what allows you to register your license so that MixMeister will work.

    Try this...
    > Rerun install & click yes on the optional install.
    > Restart machine
    > Open MixMeister
    > Follow prompts to set up your account (it's a ilok.com).
    note: I didn't have an ilok account before so had to set that up and refresh the page to get it to recognize the ilok license.

    Mix Meister should open then.
    My version ... MixMeister Express 7.7 on Windows 10.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Troubleshooting Windows Install
    If you have problems installing or running the iLok License Manager, help can be found here:
    https://www.ilok.com/windows.html
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I'm working with MM now for over 10 years. Since I work with MM 7.7 on a Windows 10 64 laptop I'm having a lot problems with the way MM is analyzing files and the way the key is written into the tag of the file.

    When MM7.7 writes the key into the mp3 tag of the file, the tags are being corrupted also deleting parts of info of the tagged fields of the file!

    My workflow is like this:
    1) Collecting MP3 files,
    2) Correcting tags with MP3TAG or Tagscanner, adding info like: YEAR, LABEL, COMMENTS and GENRE. Correcting full ARTIST name, TRACK TITLE with remix version info.Ending up with a very nice tagged MP3 file.
    3) Importing them into MM7.7,
    4) MM7.7 reads the tags almost fully correct. Only the comment field is not being read?!?
    5) I prepare my playlist in MM, play around with tracks in order to get the right order of tracks.
    6) When finished, I import the tracks in Serato, in order to mix them live.

    And there's the problem. Almost all tagged info is gone when opening them up in Serato (or Rekordbox)!

    So after some research, testing everything, it's clear that MM7.7 is messing up the MP3 tags with errors!!

    Once the files are scanned in MM7.7 and re-opened in MP3tag or Tagscanners, I see that all tags are corrupted. All my hours and hours of tagging is gone!

    I there anyone with the same problems?
    Does anyone has a solution on this?

    I hope so, cause I'm pretty frustrated and after testing and researching for days now I still don't have solution. I hope some of you have the answer to this problem?!?

    Cheers!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated