ctrl+alt+del

  • 3
  • Problem
  • Updated 2 years ago
Hello, I have installed Mouse without Borders in two desktops side-by-side that are running windows 7, and they are working great. However, my computer has been having a problem where the taskbar locks sometimes, and I can't click on any of the icons, start memu button, or any of the icons in the notification area in the bottom right corner. Usually, i can fix it by typing ctrl alt del and click cancel... however, when the Mouse without borders is running, the ctrl alt del function only works in one of the computers and not the other one.. Is there a way of making this work for both computers?
Photo of wayne

wayne

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 3
Photo of Mouse without Borders

Mouse without Borders, Official Rep

  • 1112 Posts
  • 99 Reply Likes
We have added the support for this, but only for Windows 7, Windows Server 2008 R2, Windows 8 and Windows Server 2012. Please follow these steps in every machine:

0. Make sure you have the latest version of the app running in all machines.
1. Enable SAS to allow the Services:
a. Run gpedit.msc (Edit group policy)
b. Go to Computer Configuration > Administrative Templates > Windows Components > Windows Logon Options > Disable or enable software Secure Attention Sequence, select Services in the Dropdown box.

Ctrl+Alt+End is used to simulated the CAD in the slave machine.

For Windows XP you can use Ctrl+Alt+L to lock the remote machine though but it is not so convenient for you:)
Photo of wayne

wayne

  • 4 Posts
  • 0 Reply Likes
Thank you. It worked!!!!!!
Photo of jctcom

jctcom

  • 1 Post
  • 0 Reply Likes
This also worked in Windows 10 Enterprise.  (Probably would work in Win 10 Pro as well I suspect).
Photo of jeff

jeff

  • 1 Post
  • 0 Reply Likes
You are correct, it does work for Win10 PRO.  Thanks