Disable from automatically start at windows startup?

  • 7
  • Question
  • Updated 10 months ago
Is there a way to disable it from starting automatically when Windows starts? I don't see an option for it and it does not seem to get added to the usual startup locations.
Photo of Olrak

Olrak

  • 1 Post
  • 0 Reply Likes

Posted 9 years ago

  • 7
Photo of Mouse without Borders

Mouse without Borders, Official Rep

  • 1112 Posts
  • 99 Reply Likes
You can configure Mouse without Borders service to start manually in the service control manager. By doing so, Mouse without Borders only starts when you launch it from Start\All Programs\MouseWithoutBorders. To run service control manager, click on Run, type services.msc then hit Enter. Look for Mouse without Borders Service in the list, double click on it then set Start type to manual
Photo of nocatharsis

nocatharsis

  • 2 Posts
  • 0 Reply Likes
Though this solves the problem & adequately answers the question, it does not address the root issue: Why is there no option in the GUI to simply switch between Automatic & Manual start-up? I can almost guarantee this question would never have needed asking if that option existed. Maybe I will make another thread to ask...
Photo of Mouse without Borders

Mouse without Borders, Official Rep

  • 1112 Posts
  • 99 Reply Likes
You can just create a shortcut and set a hotkey for it:

Set the service to start manually:
sc config MouseWithoutBordersSvc start=demand

Set the service to start automatically:
sc config MouseWithoutBordersSvc start=auto

Btw, you also have a hotkey to exit the app (Ctrl+Alt+Shift+Q)
Photo of bobbybobob

bobbybobob

  • 1 Post
  • 0 Reply Likes
Im a bit late, but I agree with nocatharsis completely. I (and probabably loads of others) have to google how to stop this auto start we never agreed to.