How to stop it from minimizing full screen apps?

  • 1
  • Problem
  • Updated 2 years ago
Is there any way to stop it from minimizing full screen apps when you switch moniters? Tried MBW to help with double boxing a game, and that that feature makes it useless.
Photo of You Dontneedtoknow

You Dontneedtoknow

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Mouse without Borders

Mouse without Borders, Official Rep

  • 1112 Posts
  • 99 Reply Likes
There is an option named "Hide mouse at screen edge", unchecking that one may help!
Photo of You Dontneedtoknow

You Dontneedtoknow

  • 3 Posts
  • 0 Reply Likes
That did the trick...Many thanks.