Mouse without Borders was working fine for months!! I now have this issue that i don't know how to solve.

  • 2
  • Problem
  • Updated 3 years ago
I use windows 10. There is an error that says. 10048: Only one usage of each socket address is normally permitted. I have no idea what this means? i googled it and theres not much on this issue. Any idea how to fix this? i've tried uninstalling on both computers and going through the setup but for some reason it remembers all the info like ip addresses and computer names and has it already entered.

Any idea how to fix this?
Photo of Luke Fernandes

Luke Fernandes

  • 2 Posts
  • 1 Reply Like

Posted 3 years ago

  • 2
Photo of David Stoddard

David Stoddard

  • 3 Posts
  • 0 Reply Likes
I have same problem was working fine and all of a sudden got that error.  I have tried all I know to do but nothing seems to get rid of the message and I really don't know what the message means anyway as I know nothing about sockets etc.  I do hope someone has an answer and fix for this problem.
Photo of Luke Fernandes

Luke Fernandes

  • 2 Posts
  • 1 Reply Like
Hi David, I uninstalled and reinstalled from the CNET website. Here's the link: http://download.cnet.com/Mouse-without-Borders/3000-2072_4-75788880.html

it seemed to fix the issue.
Photo of David Stoddard

David Stoddard

  • 3 Posts
  • 0 Reply Likes
thank you very much, I had tried that before but used the original mouse without borders site.  After uninstalling I rebooted my pc then downloaded it from cnet.com per the link and noticed it still had all the info for the connection so when I installed it and went to start it, saw it was already running and had already connected to the  other pc :)  one happy camper now.  again tyvm.
Photo of David Stoddard

David Stoddard

  • 3 Posts
  • 0 Reply Likes
about 24 hrs of working fine, when MWB stopped working m other laptop and I got the same error message when I tried to start it again.  Again I did as above and again it worked again.  I have no idea what might cause the problem when it had been working fine just prior.  I'm glad that fix worked as I do love the program when it works properly.