Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Firefox won't let me bookmark or auto-sign in

I had a virus a little while back and cleared it from my pc since. After this virus my Mozilla Firefox will not allow me to bookmark things, when I do it says I did but it will say "tv appearances" and then delete the bookmark. Also it will not allow me to automatically sign into my accounts on any websites anymore.
1 person has
this question
+1
Reply
  • How to fix bookmarks
    As for cookies, follow these steps:
    1. Locate your profile folder - it's a randomly named subfolder of the
    directory that opens when you hold down the "windows logo" key on your keyboard
    and press R then in that Run dialog paste %appdata%\Mozilla\Firefox\Profiles
    and hit enter.
    2. Ensure Firefox is closed using File -> Exit from menu, and check your Task
    Manager processes tab to be sure there is no firefox.exe listed.
    3. Find the file there named cookies.sqlite and rename it to cookiesOLD.sqlite
    4. Restart Firefox, log into your sites.
    5. Restart firefox again and revisit the sites to see if it logs you in
    automatically (if you have chosen "remember me" or other option on the sites.)

    The reason the cookies.sqlite database storage of your cookies gets corrupted is because of "cleaning" or "scanning" of tracking cookies done by security/privacy/ad killing software running on your system.
    Find the settings for that function and disable it. The recommended Firefox add-on for better directly managing your cookies is CS lite.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated