Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Ubiquity 0.5.4 / 0.5.5pre7 not compatible with Firefox 3.6

When will a 0.5.* version of Ubiquity be available that is compatible with Firefox 3.6?
49 people have
this problem
+1
Reply