unable to sign in to Personas

  • Question
  • Updated 5 years ago
Personas will not let me sign in. I have done everything I can think of and still nothing. When I click the log in button it doesn't load the page. It just stays on the log in page.
Photo of SidneyS

Sidney

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 18
Photo of SK Elkins

SK Elkins

  • 4 Posts
  • 0 Reply Likes
I'm also having this problem. At first I thought that perhaps my cookies folder just got corrupted somehow, but it's doing the exact same thing on a new, clean profile, so I'm fairly certain the problem is not on my end.
Photo of Shae Rivard

Shae Rivard, Employee

  • 302 Posts
  • 71 Reply Likes
We're certainly aware of this, and are working on it here . Not much progress yet though. Any errors for you guys in the Error Console (Ctrl+Shift+J)?
Photo of Elliot Hadyn Pace

Elliot Hadyn Pace

  • 1 Post
  • 0 Reply Likes
The only error I get is this:

"error parsing favorites data; perhaps you are using Firefox 3.5 and have disable third-party cookies?"

But I'm using Firefox 3.6.13 and have checked - my third-party cookies are still enabled.
Photo of maria braga

maria braga

  • 1 Post
  • 0 Reply Likes
Me too
Photo of midlemanM

midleman

  • 1 Post
  • 0 Reply Likes
Thank goodness! I thought I was the only one and I reset my password four times! I should've come here first!
Photo of SK Elkins

SK Elkins

  • 4 Posts
  • 0 Reply Likes
Thanks for the swift response, Shae! It's good to know it is being worked on.

I get a *ton* of messages in my Error Console. Most of them are "Expected declaration but found '*'. Skipped to next declaration" messages, followed by the specific bits of CSS that (I gather) proved problematic in some way, but I also have the following lines:

-----------------------------------------------------------------------------------------

api-secure.recaptcha.net : server does not support RFC 5746, see CVE-2009-3555

Error: error parsing favorites data; perhaps you are using Firefox 3.5 and have disabled third-party cookies?

Source File: file:////extensions/personas@christopher.beard/modules/service.js
Line: 439

statse.webtrendslive.com : server does not support RFC 5746, see CVE-2009-3555

---------------------------------------------------------------------------------------

I have not disabled third-party cookies or javascript, nor am I using Firefox 3.5. I am using Firefox 3.6.13 on Ubuntu 10.04.

I'm afraid I'm not super computer literate (I'm one of those annoying older people who grew up in the pre-computer age and so tend to be a little obtuse about them at times), so I've no idea if *any* of that is likely to be of any use to you at all, but the above lines seemed somewhat more worrisome than all of those CSS messages, anyway.

I hope you can figure out the problem soon!

- SK
Photo of SK Elkins

SK Elkins

  • 4 Posts
  • 0 Reply Likes
Oops! Sorry. The source file cited in the error message got muddled in the transcription somehow. The path to my profile folder was in there as well:

Source File: file:///(path-to-my-profile-folder)/extensions/personas@christopher.beard/modules/service.js
Line: 439
Photo of bopeep09B

bopeep09

  • 3 Posts
  • 0 Reply Likes
Same here. Don't want to lose all my favorites!
Photo of Moreta

Moreta

  • 2 Posts
  • 0 Reply Likes
I too can not log in.
Photo of Mark Sonnenberg

Mark Sonnenberg

  • 1 Post
  • 0 Reply Likes
i dont get any errors i it just doesn't go anywhere when i log in
Photo of bopeep09B

bopeep09

  • 3 Posts
  • 0 Reply Likes
I can log in sporadically but I keep getting logged out.
Photo of Christine

Christine

  • 1 Post
  • 0 Reply Likes
I'm right there with you SK!!!! What's going on!!!!!
Photo of lbspen

lbspen

  • 1 Post
  • 0 Reply Likes
This morning I restarted Firefox and was able to log in to personas and was able to see my favorites for a few minutes. I was scrolling through my favorites and was logged out. Restarting Firefox again did not work.
Photo of Shae Rivard

Shae Rivard, Employee

  • 302 Posts
  • 71 Reply Likes
This issue should be fixed now. anybody interested in what went wrong can check out the bug report in the first couple replies. Anybody still having this issue please post and let us know.
Photo of SK Elkins

SK Elkins

  • 4 Posts
  • 0 Reply Likes
Hooray!

Thanks for getting it all sorted out.
Photo of OnimitsuO

Onimitsu

  • 2 Posts
  • 0 Reply Likes
i am still having problems with it... i am getting the same error as SK and having the same problem with personas, i updated and still nothing.. so am i missing something.
i tried going to the bug report but it just came up with this
'622043>' is not a valid bug number nor an alias to a bug.
Photo of fuzik2F

fuzik2

  • 1 Post
  • 0 Reply Likes
omg,,,this is frustrating and pissing me off...
please let me log in...
Photo of ladyskayL

ladyskay

  • 4 Posts
  • 0 Reply Likes
OK, well damn. I had no problems until just about an hour ago. I came here and saw folks were having problems 8 days ago, but it got solved? Would love some help, I'm totally hooked on having the Personas now.

Any help in very plain language (for the very low tech computer person that I am) would be greatly appreciated. Thanks.
Photo of aries.okA

aries.ok

  • 1 Post
  • 0 Reply Likes
It is definitely NOT fixed.
Photo of pipsqueaktheclownP

pipsqueaktheclown

  • 6 Posts
  • 0 Reply Likes
I'm also having this problem this morning. It says I have an invalid username, but the name is correct. I then tried with resetting the password, but again it doesn't recognize my username (even though I can see it exists when I look at my designs!)

PipSqueakTheClown is my username
Photo of pipsqueaktheclownP

pipsqueaktheclown

  • 6 Posts
  • 0 Reply Likes
My problem seems to be different than the others - The system doesn't recognize my username as valid. Hoping Shae Rivard sees this and replies!!
Photo of Kimi Holt

Kimi Holt

  • 1 Post
  • 0 Reply Likes
This is happening to me, too! Just opened the account and signed on....NOT! Wouldn't validate my name that I already entered that was accepted!
Photo of Moreta

Moreta

  • 2 Posts
  • 0 Reply Likes
Two minutes ago, everything was fine and now again asking for sign in.
Photo of ladyskayL

ladyskay

  • 4 Posts
  • 0 Reply Likes
OK, well just within the last hour it's working again. Sure hope it lasts!
Photo of OnimitsuO

Onimitsu

  • 2 Posts
  • 0 Reply Likes
so far so good for me... i am keeping my fingers crossed!
Photo of ladyskayL

ladyskay

  • 4 Posts
  • 0 Reply Likes
Well, everything was back to normal, but now for the past 2 days it works for a while (maybe 30 minutes), but then it keeps signing me out over and over again.
Photo of ItsDaniLyn

ItsDaniLyn

  • 1 Post
  • 0 Reply Likes
I am having a problem getting my personas account to stay signed in when I reopen Firefox. I have the personas rotator and everytime I open my browser again my personas aren't rotating. I check and low and behold I am told to sign in yet again. Anything I could be missing in my settings?
Photo of marsophi9M

marsophi9

  • 1 Post
  • 0 Reply Likes
This is exactly my problem as well. It must be a problem that Mozilla needs to fix. Hope they're working on it.