Help get this topic noticed by sharing it on Twitter, Facebook, or email.

gmail imap is very slow

I have v6.02 of Thunderbird. Recently the Imap connection to Gmail is very slow, or just stop (so I can't get bis messeges).
I heve the same problem on two computers in different places' so the problem is not related to system or network conditions.

Here are the apllucation details:
(imap) imap.gmail.com:993SSL/TLS
smtp.gmail.com:587STARTTLS true

Eyal
1 person has
this question
+1
Reply
  • Start thunderbird in safe mode using instructions at http://support.mozillamessaging.com/e... ...

    If safe mode is not better, try temporarily disabling you antivirus software.

    If safe mode does work better then:
    - go to the Config Editor. In Thunderbird do Tools → Options (or Preferences) → Advanced → General tab → Config Editor
    - paste gfx.direct2d.disabled into the filter
    - double click that entry, to change the value to true
    - paste layers.acceleration.disabled into the filter
    - double click that entry, to change the value to true
    -- if layers.acceleration.disabled does not exist, please create it
    -- right+click in the preferences area and do New | Boolean | paste layers.acceleration.disabled in to the name
    -- set to true
    - restart thunderbird

    * If the video toggle doesn't help, then test to determine which addon is causing the problem.

    Please post your results here to give us an update.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated