Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Help to set up multiple email addresses on Windows 7 Professional?

Can't get folders to organize under individual email addresses on new Win 7 Prof machine. The folders want to group amongst themselves instead of by individual emails.

Preferred method (shown below) for using multiple email addresses with individual folders as a subset for each address using my current Windows XP. Now I would like to have this same functionality and setup on my new machine which came with WIN 7 Professional 64 bit. I just can’t seem to get the folders to appear under the individual email addresses. Thunderbird keeps wanting to create multiple inbox and sent boxes under a common heading instead of under their respective address notation. What am I doing wrong? Please help. Thanks Ben
1 person has
this question
+1
Reply
  • On the Menu select View | Folders | All

    Does that help?
    • Sorry, that didn't help. It only shows the bold heading for local folders and not the other two email addresses. If I view account settings, I can see the existence of my two email addresses and their server settings, etc. They just do not appear for any of the folder views, be it all or unified or any other. When I click "all" it shows the in box with mail in it from my from my primary address and the test mails that I have sent from my other computer. Thanks for trying.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • In tools | Account settings select server settings and then click advanced. Check that the accounts are not set to use the global inbox.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Ben Here - I reloaded both Windows 7 (to killl the profiles) and Thunderbird. Now the folders are correct, I can receive mail but not send it.

    It gives the following error message - Sending of message failed.
    The SMTP server smtp.comcast.net does not seem to support encrypted passwords. If you just set up this account, please try changing to 'Normal password' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, please contact your email administrator or provider.

    I already had them set to the Normal Authentication and not the encrypted mode. What is going on with this program?

    FYI - I did notice that when trying to set up these accounts it kept telling me that the user name and/or password was invalid. I verified that they were entered correctly and I had to click the manual setup mode to complete the initial re-installation.
    Please help.
    Thanks
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • This reply was removed on 2010-08-16.
    see the change log
  • > [...] changing to 'Normal password' as the 'Authentication method'
    > in the 'Account Settings | Server settings'. [...]

    Please post a screen shot of the dialog box. That's a "bug" -- not the error itself, but the text in the dialog box. The setting you need to change is located in "Tools->Account Settings", "Outgoing Server (SMTP)", then select the 'smtp.comcast.net' from the list (it may be the only one in the list) on the upper right-hand side. Click the "Edit" button, and change the authentication method.

    I'll open a bug report to get the text of the dialog corrected -- but I need the screen shot.
    • Unable to paste a screen print to the dialog message block - it contains:

      Send Message Error - 'in a title block'

      Then shows a yellow triangle with an exclamation mark
      with the same text that I had copied and pasted from the message as shown again here -
      Sending of message failed.
      The SMTP server smtp.comcast.net does not seem to support encrypted passwords. If you just set up this account, please try changing to 'Normal password' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, please contact your email administrator or provider.
      This test is followed by a box with OK in it so one can click out of the message.
      Send me your email address and I can you you a screen print, if you still believe it necessary

      In other news, selecting the password authentication as normal for the outgoing server was the solution to my latest issue.

      I will be glad when I get this new computer fully deployed. It has been a challenging week because I was having network adapter problems straight out of the box. Without the network it is hard to get any online assistance. Anyway, thank you for providing the solution to my send mail error. Have a good day.
    • To "post" images here, you have to do it in a "Reply" (a "Comment" doesn't allow you to add images). You can't "Copy&Paste" images, you have to click on the "Add an image" button at the bottom of the "Reply" textbox, "Choose..." the file you want to include, then click the "Upload" button. The file will be downloaded to a server and a link to the file will be added to the "Reply" text.

      Yes, please upload the image, and I'll file that bug report.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated