Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

https://platform.twitter.com/jot.html in Firefox

Every time I open Thunderbird , it automatically connects to Firefox and opens
page https://platform.twitter.com/jot.html.
This is a real nuisance.
How can I stop this from happening? I don't know what I did to originate it in the first place.
Thanks for your help.

Lindsay
1 person has
this problem
+1
Reply
  • Are you saying when you open Thunderbird, as a result this page opens in Firefox?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Yes they are saying that, but it only relates to RSS feeds. Any web site that has the little blue twitter logo for people to click on causes a script to be run on the Twitter servers when the image is fetched. The scripts delivers a 1 pixel by 1 pixel transparent image to the browser for tracking purposes

    I have no idea how their script works, but it must inject itself into a browser page, Thunderbird is not a browser as far as the operating system is concerned so it gets loaded in Firefox.

    It is perhaps the most intrusive tracking on the internet as they are getting tracking information on just about every page load on the net as everyone is using their twitter logo.

    I note that Anti Virus programs still gets excited about tracking cookies but do nothing about tracking images. Perhaps those issuing the tracking images are the anti virus companies major share holders or something.
    • Cookies are usually kept somewhere on the file system, thus are easy to intercept. In contrast, tracking scripts or coded pixel images are hidden in the content and need to be scanned with the incoming data stream, then prohibited for the respective outgoing connection which needs to be identified as such after it has been established. So, that seems to be a bit trickier to do.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I'm not using RSS feeds myself, but it may help to just disable JavaScript for content in general. In the [] button on the toolbar, click Options (or Preferences on non-Windows platforms), then go into the Advanced → General tab and click "Config Editor" there. Confirm the warning and copy-paste javascript.enabled into the search bar. Double-click on the entry that remains to toggle it to "false" and see if this resolves the problem.

    The other option (if this doesn't work or you don't want to disable JavaScript globally) may be to use something like AdBlock Plus which also seems to install into Thunderbird and has a list to block social-media features.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated