Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m confused

Laptop can send email from home - but not from public wireless network!

My laptop can send and receive email's from home. When I am using a wireless connection in a hotel/public place I can receive email/surf the web etc but not send an email. It says something along the lines of 'Authentication required'. It does this in Thunderbird and Outlook too. Any suggestions?
3 people have
this question
+1
Reply
  • It could have something to do with your SMTP-server. I've noticed that my main ISP providers smtp server works well from home, but not from my office.
    If you use, say gmail as smtp server instead, does that make any difference?

    It could also be that the public wireless provider don't allow outgoing using another provider than themselves. I found this article today:
    Coffee shop WiFi for dummies

    "Many coffee shops, due to the way they've set up their networks, only allow you to send email using their ISP."
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • My ISP has clever IP checking going on... if I'm not at home, on their connection, then I can't send mail via their SMTP server. So home is fine - in the office, no chance. I wonder if you're in the same position?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • I have the same type of problem, From any other wireless network, other than my home/office one, I can receive emails, even use chat features, not AOL chat, but I can't send emails in Thunderbird. I have to go back to the ISP used at the home/office (Comcast) and use there mail and cannot reply using my business name. What's up with that and why will no one answer the question of what do I do to fix it.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • Hi, I had the same problem but Thunderbird indicated that messages were sent and kept a copy in the sent folder. It took a while to figure out why no one was responding to my sent e-mails. Why does this happen?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • CHAMP
    I’m confident
    This is a common problem with the way that ISPs deliver email.

    If my ISP is xyz.com, then I expect them to provide an smtp server to send my email. It will be called, for argument's sake, smtp.xyz.com.

    Now xyz.com will want to ensure that this smtp server can only be used by their customers, and the easiest way for them to do this is to allow access only to people who connect to the internet via xyz.com. So when I login to my internet connection at home using the password provided by xyz.com, they are also authorising me to use smtp.xyz.com.

    If I go to visit a friend, or use a cafe or wifi hotspot, I will be connected to the internet by another ISP, say abc.com. Now smtp.xyz.com won't accept a connection from me, since I'm currently using abc.com to connect to the internet.

    The best way round this is for ISPs to use an authenticating smtp server, which will allow connections from any location, but only on receipt of a login and password (this is what TB's authenticate option on the smtp settings tab is for). However, the majority of ISPs don't use authenticating servers. So you're stuffed.

    Three workarounds:

    1) use webmail (Personally, I'd rather stick pins in my eyes.)

    2) use some 3rd party free email service which has a public smtp server. Googlemail is one such, and they support pop3, imap and smtp for use via regular email clients such as TB. They run an authenticating smtp server, so in addition to using a secured connection, you also have to enter your login and password and enable authentication. You don't necessarily have to use your googlemail email address; you can usually choose any of your email identities as the "from" address.

    3) pay for email via a 3rd party, who will provide as a minimum pop3 and smtp (they will likely do IMAP as well, which opens up further possibilities). This service will, by its nature, provide an authenticating smtp server. Another advantage is that you will have a "portable" email address that you keep regardless of which ISP you are with. Changing ISP no longer means changing your email address. ;)

    Options 2 and 3 do carry a small risk of not working in some locations, because some ISPs, internet cafes and the like break certain fundamental rules of internet etiquette and block connections to smtp servers outside their own network. You may be able to use googlemail's secure smtp server if the connection provider doesn't recognise the non-standard smtp port used by googlemail for the secure connection. If you cannot access your prefered smtp server, you are probably left with no option other than using your email provider's webmail offering.

    One reason for not using googlemail is that it seems to break GPG/Enigmail, but this won't be of any concern to most users.

    Myself I'm using a hybrid of these options. My email address comes with my domain registration and this provides a handful of email accounts and a pop3 server. However it doesn't provide smtp, but for that I use my ISP's smtp server, which fortunately is an authenticating server.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • I just changed the Port from 25 to 2525, and it worked!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly

  • i had this problem too, when using gmail. I figured out the port was sset to 25 instead of 587. Definitely check the outgoing port, like rbermeoa said!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated