Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Thunderbird says connection refused after upgrade from unspecified TB version

Have been using Thunderbird for years. Just quit working on 10/30. As soon as you open the program, it immediately say it cannot connect to account. Also, when I go to help and search for upgrades, it says connection refused. I uninstalled and reinstalled, but it remembered my account settings and nothing changed....still doesn't connect. Again, I was using successfully, always went with upgrades, just quit working.
1 person has
this question
+1
Reply
  • EMPLOYEE
    I’m confident we can fix this problem once we have full troubleshooting details
    Roland Tanglao (Thunderbird Technical Support Lead) November 05, 2010 22:53
    Hi bdavison64:

    Thank you for posting this problem - as Thunderbird is free open source software we have a number of volunteers who try to help people resolve issues with the Thunderbird software product here on Get Satisfaction; i.e. most Thunderbird support is done by volunteers not by employees so there is no response time guarantee, email, fax or telephone support

    In order to provide the best possible comments or advice and to save time, the community will need more troubleshooting details (in particular exact error messages if any, your exact Thunderbird settings for sending and receiving email - screenshots preferred; your OS, Thunderbird version and the other details in the README mentioned below). But, I also wanted to suggest these links as we frequently find that problems relate to these issues:

    0. does Thunderbird work in TB Safe mode?

    1. did you upgrade from TB2 where email sending and receiving worked but in TB 3 it doesn't work?

    2. Perhaps you need to change your timeout from the current value to 200 or 500 seconds? Please try increasing the timeout as detailed here:
    Namely:
    i) Tools->Options (or Thunderbird ->Preferences on Mac)->Config Editor ....
    ii) next to "Filter" type mailnews.tcptimeout
    iii) doubleclick on mailnews.tcptimeout
    iv) Change the value (default is 100) to whatever you want and then Click OK

    3. Perhaps your passwords for some reason aren't being recognized? If so try deleting your SMTP password and your incoming (POP or IMAP password) http://getsatisfaction.com/mozilla_me...

    If the above doesn't help, the community needs more detailed troubleshooting information to help you

    Please reply with complete details as requested in our README: https://wiki.mozilla.org/Thunderbird/... i.e. firewall and anti-virus software versions if any, Thunderbird version (3.1.6?), Operating System (Windows XP?), ISP, mail service provider, POP or IMAP settings including username suitably altered to protect your privacy i.e change jane@domain.com to jne@domain.com, outgoing SMTP mail server setting including username altered so we can't guess your username, what add-ons you have installed if any, exact error message, what you did, (did you upgrade from TB2 to 3.1.6; please give a concise detailed list of what you did?) what you expected, what happened, etc.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned kidding, amused, unsure, silly