Help get this topic noticed by sharing it on Twitter, Facebook, or email.

resource://gre/modules/XPCOMUtils.jsm:323, chrome://messenger/content/mailCommands.js:381& other scripting issues

Application Basics

Name: Thunderbird
Version: 17.0.2
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20130107 Thunderbird/17.0.2
Profile Folder: Show Folder

(Local drive)
Application Build ID: 20130107124236
Enabled Plugins: about:plugins
Build Configuration: about:buildconfig
Crash Reports: about:crashes
Memory Use: about:memory

Mail and News Accounts
account1:
INCOMING: account1, , (pop3) pop.googlemail.com:995, SSL, passwordCleartext
OUTGOING: smtp.googlemail.com:465, SSL, passwordCleartext, true

account2:
INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

account3:
INCOMING: account3, , (pop3) pop.googlemail.com:995, SSL, passwordCleartext
OUTGOING: smtp.googlemail.com:465, SSL, passwordCleartext, true

Extensions
Test Pilot for Thunderbird, 1.3.9, true, tbtestpilot@labs.mozilla.com

Important Modified Preferences

Name: Value

browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.cache.disk.smart_size_cached_value: 358400
extensions.lastAppVersion: 17.0.2
font.name.monospace.el: Consolas
font.name.monospace.tr: Consolas
font.name.monospace.x-baltic: Consolas
font.name.monospace.x-central-euro: Consolas
font.name.monospace.x-cyrillic: Consolas
font.name.monospace.x-unicode: Consolas
font.name.monospace.x-western: Consolas
font.name.sans-serif.el: Calibri
font.name.sans-serif.tr: Calibri
font.name.sans-serif.x-baltic: Calibri
font.name.sans-serif.x-central-euro: Calibri
font.name.sans-serif.x-cyrillic: Calibri
font.name.sans-serif.x-unicode: Calibri
font.name.sans-serif.x-western: Calibri
font.name.serif.el: Cambria
font.name.serif.tr: Cambria
font.name.serif.x-baltic: Cambria
font.name.serif.x-central-euro: Cambria
font.name.serif.x-cyrillic: Cambria
font.name.serif.x-unicode: Cambria
font.name.serif.x-western: Cambria
font.size.fixed.el: 14
font.size.fixed.tr: 14
font.size.fixed.x-baltic: 14
font.size.fixed.x-central-euro: 14
font.size.fixed.x-cyrillic: 14
font.size.fixed.x-unicode: 14
font.size.fixed.x-western: 14
font.size.variable.el: 17
font.size.variable.tr: 17
font.size.variable.x-baltic: 17
font.size.variable.x-central-euro: 17
font.size.variable.x-cyrillic: 17
font.size.variable.x-unicode: 17
font.size.variable.x-western: 17
gfx.blacklist.direct2d: 3
mail.openMessageBehavior.version: 1
mail.winsearch.firstRunDone: true
mailnews.database.global.datastore.id: efbaf8fb-6355-4613-8018-dbe3e447040
network.cookie.prefsMigrated: true

Graphics

Adapter Description: ATI Radeon HD 3870 (Microsoft Corporation - WDDM v1.1)
Vendor ID: 1002
Device ID: 9501
Adapter RAM: 512
Adapter Drivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
Driver Version: 8.97.10.6
Driver Date: 6-19-2012
Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version > 12.8 or newer.
DirectWrite Enabled: false (6.2.9200.16433)
ClearType Parameters: ClearType parameters not found
WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version > 12.8 or newer.
GPU Accelerated Windows: 0/1. Blocked for your graphics driver version. Try updating your graphics driver to version > 12.8 or newer.

THE PROBLEM:

I encountered what appears to be a scripting problem within Thunderbird 17 running under Windows 8. It is worth mentioning that Thunderbird was running without issue under Windows 8 prior to 1/8/13. I'm not sure if it was an automatic update or another program that lead to the issue that I'm having. Thunderbird is acting very lethargic and becomes unresponsive. Consequently is opens a window that says a script appears non-responsive and whether to stop or continue. Either choice leads to no immediate resolution. I have uninstalled/reinstalled the program several times and pasted only email files back into the mail directory in an effort to avert the issue, however was unsuccessful. I strongly believe it occurred after a recent update for the Windows 8 platform. Please share your thoughts.
1 person has
this problem
+1
Reply