Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Thunderbird does not check for new mail messages automatically at startup. SOLVED: set default account in account settings

I'm using the 3.0.1 version of Thunderbird. In this version, Thunderbird does not check for new messages at startup, although it is configured to do so. What's the problem?
13 people have
this problem
+1
Reply