Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated.

Thunderbird suddenly won't send or receive email

I have used Thunderbird for years. Up until December 11, 2012 it was fine. Then it started saying I had an incorrect password. I can log onto my account with AT&T and the emails for the past 2 days are there, but I can't get them through Thunderbird.

Here's the troubleshooting information.

Application Basics

Name: Thunderbird
Version: 17.0
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Thunderbird/17.0
Profile Folder: Show Folder

(Local drive)
Application Build ID: 20121116131442
Enabled Plugins: about:plugins
Build Configuration: about:buildconfig
Crash Reports: about:crashes
Memory Use: about:memory

Mail and News Accounts
account1:
INCOMING: account1, , (pop3) pop.att.yahoo.com:995, SSL, passwordCleartext
OUTGOING: smtp.att.yahoo.com:465, SSL, passwordCleartext, true

account2:
INCOMING: account2, , (none) Local Folders, plain, passwordCleartext

account3:
INCOMING: account3, , (pop3) inbound.att.net:995, SSL, passwordCleartext
OUTGOING: outbound.att.net:465, SSL, passwordCleartext, true

Extensions
Test Pilot for Thunderbird, 1.3.9, true, tbtestpilot@labs.mozilla.com

Important Modified Preferences

Name: Value

browser.cache.disk.capacity: 1048576
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size_cached_value: 942080
extensions.lastAppVersion: 17.0
font.name.monospace.el: Consolas
font.name.monospace.tr: Consolas
font.name.monospace.x-baltic: Consolas
font.name.monospace.x-central-euro: Consolas
font.name.monospace.x-cyrillic: Consolas
font.name.monospace.x-unicode: Consolas
font.name.monospace.x-western: Consolas
font.name.sans-serif.el: Calibri
font.name.sans-serif.tr: Calibri
font.name.sans-serif.x-baltic: Calibri
font.name.sans-serif.x-central-euro: Calibri
font.name.sans-serif.x-cyrillic: Calibri
font.name.sans-serif.x-unicode: Calibri
font.name.sans-serif.x-western: Calibri
font.name.serif.el: Cambria
font.name.serif.tr: Cambria
font.name.serif.x-baltic: Cambria
font.name.serif.x-central-euro: Cambria
font.name.serif.x-cyrillic: Cambria
font.name.serif.x-unicode: Cambria
font.name.serif.x-western: Cambria
font.size.fixed.el: 14
font.size.fixed.tr: 14
font.size.fixed.x-baltic: 14
font.size.fixed.x-central-euro: 14
font.size.fixed.x-cyrillic: 14
font.size.fixed.x-unicode: 14
font.size.fixed.x-western: 14
font.size.variable.el: 17
font.size.variable.tr: 17
font.size.variable.x-baltic: 17
font.size.variable.x-central-euro: 17
font.size.variable.x-cyrillic: 17
font.size.variable.x-unicode: 17
font.size.variable.x-western: 17
mail.openMessageBehavior.version: 1
mail.winsearch.firstRunDone: true
mailnews.database.global.datastore.id: 94f1524b-70ca-4dd6-bc14-8b2fc529f39
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1355004321
places.history.expiration.transient_current_max_pages: 104858
security.disable_button.openCertManager: false

Graphics

Adapter Description: NVIDIA GeForce GTX 570
Vendor ID: 10de
Device ID: 1086
Adapter RAM: 1279
Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Driver Version: 9.18.13.697
Driver Date: 10-2-2012
Direct2D Enabled: false
DirectWrite Enabled: false (6.1.7601.17789)
ClearType Parameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
WebGL Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 570 ) -- OpenGL ES 2.0 (ANGLE 1.0.0.1242)
GPU Accelerated Windows: 0/1

I get the following error message when I try to get email:

Sending of password did not succeed. Mail server pop.att.yahoo.com responded: invalid user/password
1 person has
this problem
+1
Reply