I’m frustriert

mp4 zu DVD konvertieren (brennen) mit Nero 2014:

Ich versuche seit Tagen ein mp4-File (von meiner Sony-Cam, Format: mp4 (H264) - 1920 x 1080, NTSC mit 29,97 fps) zu einer DVD zu konvertieren. Ich habe diverse Einstellungen ausprobiert, auch vorher zu mpeg-2 konvertiert (z.B. mpeg2 - 720 x 576, PAL mit 25 fps, Deinterlaced automatisch oder auch keine). Das Quellmaterial (mpeg-2) ist dann auch O.K. Aber nach dem Brennen mit Nero2014 auf der DVD habe ich dann immer horizontale streifen (Zeilenversatz)!!! Hat jemand einen genauen Einstellungsablauf für mich? Schon mal Danke für Antworten.
1 person has
this question
+1
Reply
  • Google-Übersetzung:

    Hallo Frank-

    Der Übersetzer ist nicht sehr gut manchmal so, wenn ich nicht richtig verstehe, bitte vergib mir.

    Ich gehe davon aus, dass Sie beginnen in DVD, DVD-Video.

    Importieren Sie Ihre Videos. Wählen Sie unter Optionen Aufnahmeformat-Optionen.

    Machen Mpeg-4 als Standard und machen alle anderen Optionen die Standardeinstellung. Sie wählen nicht Deinterlacing usw.

    Wenn Sie über das Menü zu gehen, eine Vorschau des Videos. Haben die Linien angezeigt?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • I’m glücklich
    Hallo und Danke

    Nach vielen weiteren Versuchen habe ich eine Lösung gefunden. Es geht mit dem direkten brennen (Nero-Video). Die mp4 muss vorher nicht mit Nero-Recode nach mpeg2 zu konvertieren. Folgende Einstellungen sind bei Nero-Video unter den Aufnahme-Optionen (oben rechts unter "Optionen" zu finden) vorzunehmen:

    Allgemein:
    Videomodus = Deutschland (PAL)
    SmartEncoding = Deaktivieren

    DVD-Video:
    Videoformat = MPEG-2
    Seitenverhältnis = Automatisch
    Sampleformat = Interlaced
    Motion-Adaptive Framerate-Konvertierung = ja
    Qualitätseinstellung = Hohe Qualität
    Feineinstellung der Geschwindigkeit = Qualität 100
    Enkodierungsmodus High Quality (2 Durchgänge)
    Audioformat = Automatisch

    Google-Translater (German to English):

    Hello and Thank you

    After many more attempts, I have found a solution. It goes with the direct burning (Nero video). The mp4 does not have to convert before with Nero Recode to mpeg2. The following settings must be made (to the top right under "Options") in Nero Video in the Recording options:

    General:
    Video mode = Germany (PAL)
    SmartCoding = Disable

    DVD video:
    Video Format = MPEG-2
    Aspect Ratio = Automatic
    Sample size = Interlaced
    Motion-adaptive frame rate conversion = yes
    Quality setting = High Quality
    Speed fine tuning = Quality 100
    Enkodierungsmodus High Quality (2-pass)
    Audio format = Automatic
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Google-Übersetzung:

    Normalerweise würde man nicht verwenden Deutschland (PAL). Man würde nur wählen PAL.

    Darüber hinaus sollten Sie nicht auf Smarten deaktivieren. Sie sollten auch nicht zu Bewegung adapative Deinterlacing aktivieren.

    Ich vermute, dass die Sache, die sie unter Verwendung von 2-Pass festgelegt. Allerdings müsste man, um die Optionen zu implementieren ein zu einer Zeit, um festzustellen, welche Einstellung es war.

    Mister_M könnte wahrscheinlich es besser erklären.

    Ich bin froh, dass es funktioniert.

    Genießen Sie!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated